Open sale offer disappears/enabled button auto switch off

Hi. After creating a sale trade, it appears on buy btc list for a minute and then disappears. Enabled button on my portfolio/open offers also turns off. Wallet seems to be ok. Version is v1.8.2 on linux. Any idea greatly welcomed.

Hi, take a look in ~/.local/share/Bisq/bisq.log
(don’t post it without anonymizing or you lose your privacy)
Maybe you will find a hint.

Couple things to check for:

Hi, thanks a lot. I checked bisq log and could not find any hint. Too much data to be able to find any.
My onion adress is v3 and time is my zone.
I removed the offer and made a new one to no avail. It keeps disappearing.

Hi, good news. After reinstalling v1.8.2 everything was ok. I suppose some bug, somehow, got in. Thanks a lot.

Check the maker fees for these trades.

If the maker fees are not found in the mempool then these trades will have failed to create.

If they have failed delete the effected offers and re-add.

was it a sell offer for BSQ?

Hi Pazza. Thanks for your replay. Unfortunately I deleted the offers and didn’t check maker fee, so I am not sure about that. But with a new one re-added the result was the same.
To w000000t: Was a sell offer BTC/EUR
Best regards.

Have you checked the new maker fees?

If they are missing you will need to do an SPV resync: Resyncing SPV file - Bisq Wiki

Hi, Pazza, thanks. Today I have gone all over again: It keeps disappearing. You are right: maker fee ID is not on blockchain, is missing. After doing a SPV resync, I have tried with several new offers to no avail. For some reason maker fee doesn’t broadcast. Reinstalling v1.8.2 does not work either. Will it have something to do with those new maker fees? Regards.

there’s 1.8.4 out now, even if this is not a warranted solution to your problem, but surely makes sense to go that way.
Suppose you are paying fees with BTC?

In any case, it might help to log on and join Support room, where you can DM me or any other support agent, and send your bisq.log file, making sure it’s from a runtime where you tried making an offer, and it disappears. After making sure of that, close Bisq and that’s the bisq.log we need

Hi, thanks. I have installed 1.8.4 and problem persist. My solution for the time being has been to download a brand new bisq in another laptop.
Incidentally transactions fees are in btc. I will log on bisq chat, but let me allow to learn about matrix first. Which app for a low profile user? Element? Weechat? Nheko? Fractal? FluffyChat? Too many options… I used to log on keybase… Regards.

Keybase has been abandoned for Matrix. I think Element is the main client.

Thanks a lot!

you can use element web ui with tor browser if you want to keep a low profile, will be somewhat annoying with remembering sessions but it’s the price you pay for privacy

Hi. Good news. Following support advice, I did a new second SPV and there was a new balance in the wallet: from something like 0,02567btc before, now there were only 0.009216216. That means that most probably, the reason for the problem was a corrupted wallet with not enough funds to allow the trade. Strange thing is that I had to do two SPV to properly sync the wallet. Thanks a lot and best regards.

1 Like