Payment started message status missing

This following happens in almost all of my trades:
I am buying and sent the payment, and when when I hit the button “Payment started” I am notified that I need to “send the confirmation again”. I have to try several times, change the screen and return or restart the client, and sooner or later I get a response and the startus changes to 3.
Today the payment startes message status looks different than usual: the field contains “message sent” and an arrow, but no further text (like received in mailbox etc.)

Could you send a screenshot with the “message sent” and an arrow and what trade status is the trade at? I’m not sure if that’s the expected message indeed.

That button sometimes fails, and the main reason is bad Tor connectivity, where you can’t do much about it.
Inform your peer that the payment is done always, and wether you were able or not to click that button, and then, if you see that it’s clicked but your peer does not see that, open mediation with Ctrl+O. Seller should tell mediator that the trade is completed, mediator will suggest a regular payout and both of you need to accept mediator’s suggestion.

Thanks for the reply. I already informed the seller in the chat. It just seems a bit unnecessary to always add a message in the chat?

It’s never mandatory to do that, but since Tor is a little bit unreliable lately, it’s nice to send messages twice, once through the app and then through the traders chat.

I’m having the same problem with the “PAYMENT STARTED” button. When I click it, it eventually says “Please send confirmation again”. I’ve tried everything in the FAQ (Frequently asked questions - Bisq Wiki) and the trouble persists. I tried contacting the seller, but received no response.

The chat window says “Message arrival confirmed by receiver”, and the logs seem to confirm:

Nov-30 21:34:02.619 [JavaFX Application Thread] INFO b.c.s.SupportManager: Send ChatMessage to peer
Nov-30 21:34:02.677 [JavaFX Application Thread] INFO b.c.s.SupportManager: ChatMessage arrived at peer
Nov-30 21:34:04.165 [JavaFX Application Thread] INFO b.c.s.SupportManager: Received AckMessage for ChatMessage with tradeId

Positive acknowledgement from the peer seems to indicate that it’s not a network problem. The logs generated when clicking the button seem odd though:

Nov-30 21:41:45.051 [JavaFX Application Thread] INFO b.c.t.p.b.t.SendMailboxMessageTask: Send CounterCurrencyTransferStartedMessage to peer
Nov-30 21:41:45.052 [JavaFX Application Thread] INFO b.c.t.p.b.t.SendMailboxMessageTask: CounterCurrencyTransferStartedMessage arrived at peer
Nov-30 21:41:45.053 [JavaFX Application Thread] INFO b.c.t.p.b.t.b.BuyerSendCounterCurrencyTransferStartedMessage: We will send the message again to the peer after a delay of 30 min.

At this point I’m planning to try again a few times over the next 48 hours and if it doesn’t clear up, I’ll try mediation.

1 Like

You can open mediation before trade period expires with Ctrl+O, but I find better to keep trying.

This is what we currently put together about that know issue