Payout transaction not arrived in bisq wallet, dispute messages not received

Hello guys, I am having an unpleasant experience with bisq at the moment.

I have just recently (15th of October) bought a bitcoin on bisq (2 trades at the same time) and wired the money to a German bank account.
Then the seller would not release the coins.
Then the dispute process has been opened on last saturday and I have submitted all the (signed) documents.
The arbitrator then answered in broken english that he´d contact the seller and get back to me or release the coins if the seller did not reply within 2 days.
Now it is 5 days later, and the arbitrator is not responding anymore.

  1. What is the problem here? Am I beeing scammed?

  2. Is it possible that there are bisq clones out there and I happened to install an evil clone?

Right now it looks like the arbitrator and the seller are ripping me off together… :frowning:
Arbitrator is always offline. There are also only 2 arbitrators to choose from. I have 65pzgqr6fbbfugb2.onion:9999

Additionally it looks to me like the seller is back selling bitcoins, as it was an ING Diba account from Germany and there is now an offer again from the same bank.

Thanks for your help…

Hi @madraba , I can´t tell you to much as I´m very new to this, but the only thing I can say is that in my Bisq I have the same Arbitrator (65pzgqr6fbbfugb2.onion:9999) so I hope there are not clones.
I instaled bisq a week ago but I have not done any trade, just put some btc in the wallet.

Thanks for the info! So if you have the same arbitrator address, then we probably at least have the same software (Wheather thats good or bad :wink: )

I have already done a trade before on this software, but only small. That one worked perfect.
Let´s hope there is a normal explanation…

Let´s hope :wink:

Yes actually I just see that the seller that did not confirm my payment is selling again in my version of bisq.
There is a new offer from Germany for bitcoin buyers with the same onion address at 1% over marketprice.
So he is neither dead nor has lost access to his software but why did he not release the coins that I bought from him and paid in full? (But he was not selling the last 12 days after my purchase.)

I just discovered this post:
no-payment-confirmation-or-arbitrator-contact
So maybe my problem is similar, with the only difference that the arbitrator had contacted me once.
I would be happy if it is only a technical issue.
So my trade numbers are sxPvK and tXXU3.

Hi, I am the arbitrator of those 2 cases. I have closed them but seems the payout is still not done and you have not received my messages. The seller confirmed receipt but has his app in the “waiting for buyer to send the Fiat” screen so he could not confirm in the app. I asked you also if you clicked the button but did not get an answer.
I closed so that you get out your trade amount + security deposit but seems some bug or bad network connectivity caused that the payout tx did not get published. I will re-open and close again.

I just tried again but you have not been online. Please go online and check if it worked. If not we need to make a manual payout where I will instruct you how to do that. No worry your funds are not stolen and you will get all out. No funds lost ever in Bisq.
Btw. Please change the title, there is not scam going on here and we don’t like that people get wrong impressions by impatient users.

Hi Manfred, I am online now.
I have sent you several messages also in the arbitration dispute, but it seems that neither you got my messages, nor I got your messages.

And I am not exactly “impatient”, I mean I wired my money almost 2 weeks ago.

But I am happy that it was just a technical failure, and no bad intentions.

I have still not received the funds in my bisq wallet after going online now, so yes, please instruct me how I can get the payment out.

Is it possible that you also hand me out the private keys of the address where the bitcoins are right now?
Then I could claim my bgold once that becomes available.

I just emailed you instructions.

You can access your private keys with cmd+j. See also link in the email I sent you.

I have sent the private key that you requested via email.

About the shitcoin gold:
There was a snapshot date on the 24th of this month.
People who have their bitcoin in a wallet they hold the private keys of can later on claim their shitcoin if they manage how to do that.

BUT at that time (24th of October) there was these bitcoins that I purchased not in my wallet.

As I understand it it was in a multisig wallet especially created for the escrow process to transfer the coins from the seller to me, the buyer.

I guess the software does it like this, that it is a 3 key wallet where the seller, the buyer and the arbitrator hold a key of.

So this wallet where you are also now helping me to get the bitcoin out manually is entitled to claim any shitcoin gold that is coming to the table in november.

So how can I get that?

Both disputes are paid out now.

Yeah guys, to anyone who is following this thread, I have now received my coins into my bisq wallet.
My advise, when someone has problems similar like this, just post here in the forum, the people will help you.

But it is a kind of a switch that you have to turn around from buying coins in an ultra anonymous software to posting out your problems into the public.

Anyway
:joy::rofl::grin:

Regarding BGD:

I am not 100% how it deals with funds sitting in a MultiSig address. I assume you need to make again such a payout tx with 2 keys.

Read a bit about the privacy implications and consider if its worth the deal. Also be clear that anyone giving those forks attention gives them value and will guarantee that this will get repeated over and over again and deluting privacy more and more. Not a good direction. Hope Bitcoin will find soon a technical solution to prevent such strategies. Beside that it adds costs to all infrastructure providers (wallets, exchanges,…) - costs which are not paid by those who make quick money with that kind of forks. For instance that i need to help u again to get the coins out of the MS.

Please also backup your data and if you dont have open offer/trades/disputes start over again with a new clean install.
Uninstall the current app (after backup is done) and re-install it. you have to set up all new (accounts,… ) and trade history is not there but you can export it first from the current app. the accounts u can import.
That strange error i saw in the logs might cause more troubles if you continue with that installation u have. so i recommend to do as described.

I have uninstalled, and reinstalled and all the data is still there.
Only difference: Now I don´t have any arbitrators anymore :slight_smile:
It seems I have to delete the data manually.

Just found this:

You have to delete the following folder:

OSX: /Users/username/Library/Application Support/bisq

Win: C:\Users\Username\AppData\Roaming\bisq

When uninstalling it should delete the app data as well. But u can delete it manually. The missing arbitrator was a issue on the seed nodes, which i just fixed.

:+1:
Yes, deletion worked like described above.
Now I have a fresh clean install :slight_smile:
Arbitrators are there, everything seems good at the moment.