[Resolved] Deposit transaction seems to be stuck

Edit: apparently I had to wait, nothing wrong with Bisq client.

I have two open trades that seem to be stuck waiting to get confirmation on the Deposit.

Trade ID 1: jEdJi-41ce1e33-79a4-4d83-be32-b3c0ceb74f2d-137
Deposit transaction ID 1: 4301ff225954309893dcdb2ae5d6c3129bf3d999f18e0cb7addfb51c2908a61a

Trade ID 2: 843372-4ff1a52d-7051-46cf-b9bf-c9c587eb949b-137
Deposit transaction ID 2: 2a295d74d4f26df26c82a4434beddfd0de441027d88fe88f7cd57b6bde0eb2de

It never takes that long for the deposit confirmation.

Client version v1.3.7
Version Subsystems: Network version: 1; P2P message version: 10; Local DB version: 1; Trade protocol version: 2

Can anybody help?

Yes, it is the same to me. My deposit transaction ID is not found on bitaps:
It has been stuck for 36 hours now.
For some unknown reasons, in my last trades, deposit transactions have taken long to be confirmed on blockchain.
v1.3.7 on Ubuntu

1 Like

Continuing the discussion from Deposit transaction seems to be stuck:

Are you saying that the taker has made the payment and has acknowledged the payment was made on their end but your end says that you are waiting for them to day the payment has started,

1 Like

If you are waiting for the initial trade to start, it is because if your fee is low you keep getting bumped back in the transactions because the miners want to make as much fees as possible. If the click on the first green link next to the transaction ID it open the blockchain explorer and you can see where you are in the stack. I waited like 14 hours once…

1 Like

I also have a transaction stuck waiting to be confirmed for about 22 hours now. Is there a way to “Replace by Fee” (RBF) on Bisq?

1 Like

I really don’t know if it’s a problem with fees. But if it is, then nothing can be done as there is no “Replace by fee” in bisq. I wonder what those keeping up bisq have to say…

1 Like

Most of these issues seem to be related to a congested mempool and transactions having too low of a fee!

The only course of action is to wait and they’ll eventually go through.

1 Like

Exactly, It was confirmed today.

1 Like

Unfortunately, mine is still stuck. And it’s been for 48 hours now.
Thanks for replying.

Sorry to insist in this topic, but I think it is not a problem with congested mempool. My transaction which has been stuck for 72 hours now, is still pending since deposit transaction is “not found” on bitaps:
As far as I know, not found is different than unconfirmed, which signals a problem with fees.
There must be an additional problem.

Try to restart your Bisq node. After that, this wiki pages might be useful:


If after the reboot you still experience issues with that trade, use the Bisq Keybase support channel for more personal support.

1 Like

Nothing works. Mediator suggests we cancel the transaction and post it to the order book again. If the problem persists, then do an SPV resync.
How can a transaction be posted to the order book again?

I don’t think he meant the transaction, probably just the trade itself.

What state is the trade in at the moment? Failed?

If so, and you tried what @MnM said then it’s a legitimate failed trade. You can request a refund for fees here: https://github.com/bisq-network/support/issues/new/choose and open a new trade if you wish.

Same bug again. This morning a new ID transaction deposit is “not found” on explorer:
There is something wrong with transaction deposits ID’s.
I have opened a ticket and supposedly the trade will have to be cancelled.

1 Like

Just reporting that this time, the “not found” transaction deposit has turned into “unconfirmed” a few minutes ago. That means that it is stuck in the mempool because of low fees. It will be confirmed in due time.
What I do not understand is the reason for appearing “not found” for almost three hours. I would appreciate any comments on this matter.
Best regards.

The reason it comes up as “not found” is that it failed to broadcast. The deposit transaction was properly formed by the client but failed to broadcast to the bitcoin network and therefore it wont be in the mempool. After a certain period of time it gets rebroadcasted or the the client’s connection is reestablished and the transaction successfully broadcasts. this can happen for numerous reasons, a good way to try and force a stuck tx “not found” is to restart Bisq!

But this will happen and it really depends on your tor connection, bisq network connection etc. Could also be related to the OS you use and it have worse performance then another. Personally I rarely if ever get that on Ubuntu, my internet connection is also really good.

Thanks a lot Bayernator. Now I know a way to force a stuck tx, that is restarting Bisq.
But now I have to report that after accepting mediator suggestion and closing the ticket, the locked funds are still locked. Perhaps mediator forgot to unlock them when closing ticket?

Mediator can’t lock or unlock BTC. Your peer must not be confirming the suggestion. https://bisq.wiki/Dispute_resolution
If your peer still doesn’t release BTC, you have 10 or 20 days (alt or fiat) to request arbitration. You’ll need to reject mediator’s suggestion to do that, you are always on time to reject mediation request.

1 Like

I have the same problem, because the miner fee is extremely low for this moment." 10.0 sat/vB – 3,800 sat ($0.57)"

And from my wallet when I sent the BTC I have set 447.5 sat/vB – 100,677 sat ($15.10)

Is very sad, since this happens almost every time lately, this service is more and more rubbish.

Hey @moneroentusi

I understand that it’s frustrating but i wouldn’t necessarily blame Bisq for this. When the trade was taken the miner fee that was paid must have been low and fees increased afterwards making it so the transaction would not go through! It looks like the mempool may get cleared this weekend (unsure). Hopefully it does so that your transaction gets mined.

It may be possible to make a CPFP transaction and increase the fee to get your tx through.