[Resolved] "Receiver could not process message" error in arbitration chat


#1

I was recently involved in a trade where a BTC buyer never attempted to send their altcoin to me (trade process was stuck at step 2), so after 24 hours I opened a dispute. I immediately saw a strange error message in red in the Messages window with the arbitrator:

I sent several messages in that window but have gotten no response for about 4 days. The arbitrator’s onion address in s6yrrpezc3zp6biy.onion:9999, which someone on here said belongs to @keo. I sent @keo a message already with the details of the trade and my address, but I’m not sure if that’s the right person.

Has anyone seen this before? Does it mean my messages did not go through?

I am seeing “Message arrival confirmed by receiver” under each message I sent, but I’m starting to doubt that. There’s also the possibility that the arbitrator is receiving my messages but I can’t see theirs.

I’ve already tried re-opening the dispute with cmd-O, but it has no effect.


#2

@djls ,
Arbitrators have been quite busy the last days (because of too many issues with GRIN), which may also explain some delay.
@keo monitors also the forum, so he may see your message.
If @keo doesn’t respond here, you can also use the slack channel #arbitration


#3

It’s been more than a week now and no response here or on Bisq. What is the next step? It looks like I can’t join the slack channel without an invitation.


#4

I pinged @keo on the slack arbitration channel,
and the slack maintainer has also been notified about possible invitation issue.


#5

Thanks, @Homard, I really appreciate it. I’ll just be patient now I guess. My worry has been that my ticket might just disappear somehow and the BTC with it without ever having spoken with anyone. Still not sure if it’s a technical issue or whether @keo is just very busy, which I understand with all the recent problems. Still, hearing just a word or two from my arbitrator to confirm the system is working would be nice.


#6

Please post the trade ID so @keo can find the dispute.


#7

UHKRLUUS-28be3692-4118-44bf-b177-352d5c439da5-093

I also sent this to him in a direct message here a while ago.


#8

Happy to report that the arbitrator got back to me and everything is resolved. It looks like it was a technical glitch all along and he only just started receiving my messages. Thanks everyone.