Security deposit after trade withdrawn to bisq wallet hasn't shown

Hi I’m new

I recently did a small trade and realised a few days later that I still hadn’t ‘taken back’ the 0.003 security deposit.

I just chose to withdraw it to my bisq wallet, but nothing has materialised. How can I get this 0.003 back?


Try pressing alt+e to use emergency wallet tool.

Thanks for the tip…it shows 0.00 available to send :confused:

Try deleting SPV chain file in Settings and restarting the app.

Have tried that now but still the same. Can’t find or see the 0.003 security deposit anywhere. Any more ideas? Appreciate the help, thanks.

Well that is very odd, but you can always export your private keys with alt+j, you just need to remove wallet password first and restart the app. You can always import your seed words as well into an external Bitcoin wallet such as Electrum in the worst case scenario.

Other than that, are you sure that your trade completed successfully and that payout transaction was published? You should be able to find a payout transaction id in Bisq, I think, and check that using a block explorer to see where are your BTC now. If they are still in the multisig, we might need to contact an arbitrator, otherwise you should be able to withdraw those coins with your private keys.

Do you see the payout tx in the funds/tx screen? If so open a block explorer to see if it is confirmed.