Sent BTC to outside wallet. Not received

I sent funds to outside wallet 3 days ago.

Under Funds-Transactions I can see as sent to the right address, but it’s not received on the other end.

When I tried to click on the Transaction ID, 'Transaction Not Found" page opens.

Is there any moderator who can look at this issue?

Hey Minesold,

I am an intern support agent, I see if i can help you. Will DM you to keep personal info off public channels.


Noone has contacted me so far. Please advise.

1 day later- still no contact from anyone.

Hey, my apologies, I thought I had messaged you yesterday. Check your DMs

My mistake, for some reason I was waiting for notification via email, but I guess system does not do it, though it would be useful.

Resolved - Dust limit exceeded - Essentially the change output left in the Bisq wallet post transaction was lower then the BTC dust limit of 546sats (0.00000546). Therefore, the transaction is rejected. Often when this happens the wallet does not update and shows a near empty balance. Doing an SPV re-sync should resolve that issue and the user can resend the funds.

This also applies to the BSQ token - dust limit is 5.46 BSQ.

Confirmed. I appreciate your help and professionalism.

1 Like