SEPA instant (accepted country)

Hi all,
My bank only allows to do SEPA Instant within the country. So I only have selected my country on the ‘accept trades from these Euro countries’ list.
However I still see the offers of the other countries when selecting ‘offers matching my accounts’.
Why does it happen?
luv bisq!!!

Hi, I think it’s normal that they’re displayed, but you should not be able to take them or, if you created an offer, your peers wouldn’t be able to take them either.
Aren’t the offers greyed out?

The offers are not greyed out, and i can even click on ‘take the offer’ and it goes into the next steps … :thinking:

Accept trades from these Euro countries only affects your offer to be taken by others, but it does not prevent you to take offers from other countries.


Maybe set up 2 payment accounts for your bank as payment methods in Bisq:

  • SEPA Instant - only trade within your country
  • SEPA - Trade with all SEPA countries

Then you can choose different options when making / taking offers.

I do this for my SEPA Instant accounts and it works well. Name, IBAN and BIC will be the same for both.

1 Like

I have done that already, and it works OK. Nevertheless, I still see all-country SEPA Instant offers on the main window, but I know I shouldn’t accept those because I won’t be able to pay for the BTC.

Anyhow, I guess @tieck is right.
Still I consider the situation a bit weird and I should be careful when taking offers, which isn’t a bad practice.

Thanks for your replies.

1 Like