[Solved] BSQ coin missing!

I have should have about ~490.00 BSQ I purchased back in May.
I backed up my Bisq account and didn’t use it for awhile since I chilled out on trading.
Got some new hardware and started switching things over to it this week. Loaded up Bisq and got my backup files loaded and I’m not seeing my BSQ in the ‘DAO’ section that has my BSQ wallet.

I know I didn’t sell hardly any of it as I was planning on saving it/using it for basic transaction fees (I don’t trade often at all)

Checked my transaction history, it is all still there and the initial purchase of 500.00, and a few -0.03 transaction fees and a small sale of -5.88. but 0.00 BSQ balance. I tried the cmd+e, as well as redoing the SPV files and still no BSQ

Please help!

Is your Bisq appli synced ? Look at DAO/Network monitor.

Also, in DAO/BSQ Wallet/Transactions, what is the Latest verified block ?

Your issue looks like a common issue which happens when your Bisq appli has an issue with a seed node. Generally restarting the appli is enough to solve the issue.
Resyncing the SPV file concerns your BTC portfolio, not the BSQ portfolio.

Your issue may also be caused by your Bisq appli version being too old.
Latest Bisq version is 1.1.2.
Which version do you use ?
In any case, it’s always recommended to use the latest version.

I had that too. Restart the application or wait until the DAO is fully synced and they’ll show up again.

So, did restarting the application help? If you can still see the green loading bar in the status bar at the bottom of the app, it’s normal that it’s showing zero balance.

If the DAO is fully synced and the balance is still wrong, you can try to find a file called “UnconfirmedBsqChangeOutputList” in the Bisq data directory and rename it to something like “UnconfirmedBsqChangeOutputList.bak”. Deleting that file helped me fix my BSQ balance once when it was showing something wrong.

I wasnt being patient enough to let the DAO fully sync, it was there once I let it load.