[Solved] BSQ Vanished

I made a trade earlier today, paid fee in BSQ. Now my entire BSQ balance is gone, not just the fee.
When i look in my BSQ wallet transactions list the transaction shows up in the list as ‘BTC withdrawn from wallet’ with type indicator ‘Not recognized’, not as the usual ‘Trading fee.’
When i look at the transaction in the bisq explorer the transaction looks like a normal fee transaction. the fee got burned and the remaining BSQ got sent to a new address. However, my wallet is now empty.

I’ve tried restoring the BSQ wallet backup from yesterday and deleting SPV file and had Bisq resync.
No luck though.

Using Bisq v1.1.4

Anybody knows what is going on here or how to get the BSQ back?

In DAO/BSQ wallet/Transactions tab, what is the latest verified block ?
Mine is 587.911 just atm, and I think that my appli is well synced.
Also, what says DAO/Network Monitor ?

1 Like

Latest verified block: 587,910
That transaction got included in 587,851

Network monitor indicates it’s inconsistent with at least one peer.
I didn’t know it had a separate resync option, trying that now.

Ah now i see why i was unaware of that option. When the monitor indicates consensus there is no button to resync. It only appears when there is an inconsistency.

My balance shows up again.
Thanks for the assist.

1 Like