[SOLVED] I can't receive notification today

I can’t receive notification today.
So I tried to re-pair bisq with my bisq mobile application.
But this doesn’t work too.
Below is the log I received when I tried to pair.

9月-12 23:22:30.968 [JavaFX Application Thread] ERROR b.c.n.MobileNotificationService: sendMessage failed. throwable=java.lang.IllegalArgumentException: Result was not ‘success’. result=Error: java.util.concurrent.ExecutionException: javax.net.ssl.SSLException: Received fatal alert: certificate_expired

This means ssl is expired, right?

I’m having the same problem. I tried to re-pair and nothing happens in the mobile app.

Is time and date set correctly on your pc and mobile device?

Yes, pc and mobile time zones are both UTC+9.

I assume you are using an iPhone?
I am suspecting the apple push notification certificate has expired. Looking into it…

The issue should now be resolved. The certificate has been updated.

1 Like

I can pair and receive notification now, thank you.