Specific Banks (AU) - Cannot take the BTC buy offer?

Hi. There is an offer at the moment for specific banks that i cannot accept.
My banking institution is one of the 3 in the list the offerer will accept.
I created a new specific banks bitsquare account for this bank and called it the same as the offerer.
I guess bitsquare is not matching this up to enable me to take the offer? Is there something im missing?
The BSB will not necessarily match with seller and buyer, as same banking institution will have many BSB numbers, a matching BSB will mean same bank branch i think, but i dont think that is the intended feature?

BSB is XXY-ZZZ where XX = Bank ID, Y = State and ZZZ is branch.

If we’re matching anything more than XX then it won’t work. I haven’t checked the code.

thanks, didnt think to check that.
Seems there a few institutions that have 2 different XX codes to refer to the same bank (mine).
However, looking at the bitsquare code briefly, looks like it matches via bankName.
Hopefully the peer comes online again soonish and try a few things again.

In the accounts setup.
National Bank Transfer -> OCEANIA -> AU.
Bank Name field does not exist for the user to enter… So, it would be impossible to match a bankName?

Does a Transfer with Specific Banks need the offerer and taker to make accounts under "transfer with specific banks"
I wouldnt think so? Specific Banks…extend national banks yeah? my test of creating a “specific bank” account to match the offerer, didnt work either, so not sure whats up. /rambling

No, we don’t enter bank names anywhere.

Yes, specific bank needs both maker and taker to select that option before a trade can take place, and the banks need to match.

Many regions in bitsquare with payment methods “national bank transfer” & “transfers with specific bank” pages includes “bank name” as a field option in these account creation pages. I cant make sense of the code, but if i cant enter in my bank name anywhere how can it ever match the “specific bank”. Something is not working here i think, and im just throwing around ideas.

The peer is back! Iv tried again and i cant create even a dummy account to accept this trade. Button is not clickable.
Any suggestions?

Peer disappeared before i could create more dummy accounts to see if i can get the button to highlight and be clickable.

Iv tried creating a few “TRANSFER WITH SPECIFIC BANKS” accounts (with “accepted banks” as “Commonwealth” & with accepted banks as “Commonwealth, Westpac, National Australia Bank, ANZ”. No Luck, also many national bank accounts which should match in theory - i should not need to create a “transfer with specific banks” account imho.

Ah thanks for reporting. Will fix the bank name issue.
Atm it does not support cross filtering between diff. account types. But its on the todo list to improve that.

1 Like

awesome, glad to report issues to support this great project & thank you.

1 Like