Stuck after update


I updated Bisq yesterday to 1.9.17 on Ubuntu via the app itself and then installed Bisq-64bit-1.9.17.deb.

On startup, it didn’t work anymore, and it suggested me to “Delete the SPV chain”. I clicked that and did a restart.

After almost 24h of syncing, it’s still not finished:

In process manager, I see that it’s not idle, it still consumes about 25% of CPU.

Should I wait longer?

Actually, I only would like to get out my BTC, the reputation is not that important (A complete reset would not be a problem).

But when I tried to import my seed in Electrum it displays a balance of 0.0 BTC, which is certainly not correct. I choose Standard Wallet → I already have a seed → Type in my seed → BIP39 seed → Native segwit → Derivation path m/44’/0’/0’. Something wrong?


Solved by moving to a new data directoy

I was late. In any case I am sure you had disabled tor for btc network, so you were connecting only to those few nodes that have a clearnet address.

@enigma969 I’m running into the same issue but your solution is not very clear. Would you mind elaborating a bit on what you did to fix it?

please describe your issue in detail, how it started, what’s happening, and share screenshots if they do not contain sensitive data. Moving to a new data directory is not always the best or correct solution

My screen matches exactly what OP posted. Not much more information I can provide since that’s basically it. Bisq is stuck on that screen for days.

Maybe you have not updated to v1.9.17, or you did not get the binaries from

try this