Stuck on Initializing [RESOLVED]


#1

I have attempted to place a buy offer which required a security deposit. I used an external bitcoin wallet to fund the ‘Trade wallet’ address I saw. I sent the exact amount to that trade wallet and my client said ‘Waiting for funds’ and never refreshed.

I poked around in these forums and saw another post in March with a similar issue. I’ve since deleted the SPV file and now it will not load. The screen going through each of the 4 steps and then has paused at ‘P2P network peers: 10’ which I’ve left overnight to see if it just takes THAT long to sync (the warning prior to launching client said to ‘be patient’).

I now see it’s still stuck. To make matter more scary, I’ve pressed crtrl+e and it says my wallet balance is ZERO even though I can clearly see on the blockchain that my funds sent to wallet address have been confirmed!

https://www.blockchain.com/btc/tx/50569c68c8fb13b9c647884a4c2e9d58c4a0360101237baf2780f2fcd81371e7

What now? Thanks


#2

Update: I’ve shut down my bitcoin node and re-launched and that seemed to work. I now see the funds in my wallet and the GUI loads fine. Strange. Seems running a bitcoin node will prevent getting past Initializing. For now, when using Bisq, I will be forced to not run my node. I’ve had other issues previously and just never got this to work right.


#3

Bisq shouldn’t work when connecting to pruned nodes, is your local node a full node with the whole blockchain or pruned?


#4

@alexej996 Full node (also running lightning) all 7+GB of it =]


#5

Bitcoin blockchain is currently over 200 GB, are you sure you are not running a pruned node?

Are you using Bitcoin Core software?


#6

@alexej996 looks like I might be mistaken. I believe I am running in pruning mode after all. FYI I’m using Pierre Rochard’s Node Launcher app which looks like has a CLI override to prune to 7GB even though the Core software under Options doesn’t have any pruning box checked. I need to research how to turn off pruning but first need some more HD space ha. Sorry for the confusion though


#7

You can turn it off when starting Bisq so Bisq connects to the Bitcoin network directly over Tor and to your local node.

You might also be able to just change where Bisq connects to under Settings, but not sure if it will automatically always connect to local node if available.