The app doesn't work at all after being installed


#1

I’m using a 64-bits HP with Windows 8.1. I donwloaded the lastest version (0.4.9.3) , run as admin, the install process was OK but when it comes to open the application, appears nothing.

My first thought was that my computer has JAVA issues, everything fine; then I tried with oldest version 0.4.9.2 but I have the same problem.

How should I proceed?


#2

I don’t know, to be honest. You could restart the machine and see if it helps. Further you can uninstall and install again if you haven’t already.


#3

I did it. Didn’t work, what could the problem be?


#4

Are you sure you downloaded the 64bit version? maybe redownload.


#5

Yes, it’s the 64 bits version and once I install everything, I open the app and it’s all blank (like the image above).

What are the requisites to start running? What could the problem be?


#6

Can you remove the app directory (not the data directory! - do a back up first of the data) and re-install? Alternatively you can un-install after u have doen a backup of the data dir (un-install will remove the data dir).


#7

I’m experiencing the same (well actually worse issue - but didnt want to open up a new ticket/thread).

I d/led 4.9.6 exe 64bit for Win7 home.

Running the exe as adminstrator it ‘installs’ including extracting files to and appdata folder in c/users

When the app then tries to open I get an error msg saying 'failed to open library" c\users\foo\appdata\Local\Bitsquare\runtime\bin\client\jvm.dl
followed by a couple of errors msgs for individual files that cannot be found

I’ve located AppData and checked - the jvm.dl file exists

Any help, advice appreciated


#8

Hm, never heard about that issue.
Can you try to backup the data directory (account/backup) and then uninstall the app (the data dir will get removed when uninstalling). Then install new and copy the backup to the location where the data directory was. Hope that helps.


#9

thanks for the reply manfred,
I’m a completely new user so imagine the data directory is not really an issue at this point.

But I have uninstalled and reinstalled but keep getting the same error message.

Any further ideas?


#10

jvm.dl is probabaly jvm.dll, right?
I am on holiday atm, and don’t have a further idea what can cause that issue.
We got a few installation issues with windows, seems the java packager does nor work very well with all kind of win OS versions.
Maybe we change to another build system in future but that needs some effort and we dont have the resources yet.


#11

@bowerbird
have you installed more Java environments?
you should check your environment settings - especially these variables:
echo %JAVA%
echo %PATH%


#12

I am having the same issue on a new Windows install.


#13

Have u installed the right architecture version (32 bit or 64 bit)?


#14

Hello, Bisq community.

I have a similar matter.

I installed ver. 0.7.0 for 64 bit Windows. Then, I started Bisq to found nothing happened.
(No window was displayed. My computer did nothing.)

Specification of my computer:
Windows 8.1 Pro
Hardware… CF-AX2 manufactured by Panasonic
CPU Intel Core i5-3427U 1.80GHz
4.00 GB RAM