Timeout reached, taker fee published

In my trade dashboard I have got an invalid trade.

The error message is “Timeout reached”. Protocol did not complete in 30 sec."

The trade state is " Taker_fee_published"

However, there is no take fee transaction fee, no deposit transaction ID and no delayed payout transaction ID.

There are no instructions of what to do next.

No message was delivered to the Android app.

My questions:

What happened?
How to recover the locked Bitcoins and trading fees?

Did you make an offer, someone tried to take it and this failed? Or where you trying to take the offer?
If no taker fee and dsposit tx published to the network, you should be able to move that trade to failed with a red button in the last column of the trade, and keep that offer published.
What does it make you think you have BTC locked?

Maybe is better to keep this at Keybase so you can provide screenshots. https://keybase.io/team/bisq

Thanks. The button “move to failed trades” was not visible on my screen. It was indeed to the far right.

Still struggling to get Bisq “fit to screen”. Not sure this is a feature of Bisq or my old Linux laptop just can’t handle the screen size. Recall other people have had similar issues with screen sizes.

Problem solved. Thanks.

1 Like

High resolution screens have issues on linux. Maybe this gives you some clues, although your computer is old: Text too small to read / see (Ubuntu)

1 Like