Trade is stuck at "waiting for blockchain confirmation"

My trade is stuck on “Waiting for blockchain confirmation” for 5 days now, and trade period hasn’t started to count. I can’t cancel the trade and I can’t get in contact with my trade peer. My deposit is still locked. How to solve the issue? And how to contact mediator through their onion address?

Hi @Maria56 thanks for posting.

Have you checked the deposit transaction to see if the blockchain confirmation has indeed occured.

Most of the time the problem is with the deposit confirmation.

Go to the your current trades section. Select the trade in question. Click of the (i) next to trade ID. This should open up the trade details.

From here you can click on the deposit confirmation.

This will show you if it has actually confirmed.

If it has you confirmed but is not showing in your Bisq you will likely need to do an SPV resync (assuming you have already tried restarting Bisq).

I would recommend you open up support in the app with your mediator. Do do this. Select the trade you are having problems with and press ‘Ctrl + o’ or ‘alt + o’ or ‘cmd + o’

You can then access support from your mediator within the ‘Support’ section

Check at a blockchain explorer if your deposit transaction is already confirmed or it isn’t. As mining fee market is currently low, it should have been confirmed by now.

@Pazza Thank you, that really helps.

@MnM Deposit transaction has not been confirmed yet.

It’s very rare that the tx is available at blockchain explorers but not confirmed since last days the mining market has been quite low.
You can send us the txid at Keybase privately.

@MnM I got it solved with the help from a mediator and got the locked deposit back. Thank you

1 Like