Trade Not Completed in Time - Support Agent N/A

First time I’ve encountered this bug or issue. The buyer did not send fiat payment, I attempted to reach out to the buyer 3 times. The time expired, and my messages weren’t going through to the Support Agent. I updated Bisq, and now I’m noticing that there isn’t a support agent assigned. It has been over 48 hours since the trade expired, please help. I have my BTC locked still

Hi @darknes1738 thanks for the message.

What version are you using? If it is the latest version the N/A is actually @leo816

You can message him on Keybase. His username there is: leo816

You can also find your mediator here: Finding your mediator - Bisq Wiki

Just to let you know you can still message the mediator by clicking on the chat icon in the image above.

Thank you, yeah I just upgraded to the latest version 1.7.2. I spammed the agent through Bisq because the messages weren’t going through before I did the update.

I’ll try to get ahold of Mr leo816 through those mediums, thanks so much

No problems, if there are any issues just let me know.

No issues, just still no communication in any platform from Leo

Thanks for positing I would recommend sending him a Keybase message. Keybase

His keybase username is: leo816

Sometimes messages / trades can go missing in support. It is rare but it does happen.

The latest screenshot is from Keybase. No response yet

@Pazza @leo816

Hey there guys, can I at least get a reply from my Support Agent that he’s acknowledged this request? I have had no communication from Leo yet.

Hi @danknes1738 thanks for the chase up. I will send Leo a message in support chat to make him aware of this issue

Got a response from Leo. He’s saying that he doesn’t see this trade on his side…so I’m back to square 1 maybe. This is a screenshot of the trade, and I’m happy to provide more info if need be. I am a little disappointed in the platform right now and I’m wondering what I could have done to prevent this bug

Hi thanks for the message, sorry to hear you have been disappointed in the platform.

Please take a look at Finding your mediator - Bisq Wiki

I think it likely that Leo is your mediator but if you go to your trade details section and find the onion address of the mediator you will be able to confirm if this is, or, is not the case.

It is annoying when messages are not delivered but it does happen sometimes. Bisq is peer to peer so there is no centralized place for messages. That means if either peer has a problem then sometimes things do not appear as they should.

If you send me your logs on Keybase I will happily ask one of the devs to look into it to see what has happened with regards your support ticket not appearing as it should in a mediators inbox. My Keybase user name is: pazza

Once it is established who your mediator is support can still be provided by Keybase and a manual payout can be made if necessary Manual payout - Bisq Wiki

Let’s take this offline on Keybase. I messaged you my logs Pazza, thanks for your help!

1 Like

Still not mediated. We are going in circles. I have no idea who my mediator is, in Bisq it says N/A. Please, someone just help me. I’ve sent 2 mods my logs now

Hi just sent you a PM in Keybase

First step is finding who your mediator is. Here is a guide:

https://bisq.wiki/Finding_your_mediator