Trade not completed: Payout stuck!

I am having an issue with a stuck payout.
As you can see in the image below, all steps of the trade were successful, except the payout. It is not even in the mempool. The BTC amount was accounted for in my wallet, but when I tried to withdraw it I couldn’t, and then I realized that I haven’t actually received it.

Some help, please? :grimacing:

Please remove the sensitive data (image and txids).
I see you are buyer taker, probably the issue is with the seller, who did sign the psbt payout tx you sent them, but their bisq instance didn’t broadcast it.
You should have them resync their SPV I believe.
So, to recoup: remove all sensitive data, and come to bisq.chat Support room to have a support agent follow you on the matter.

First post edited for privacy.

A mediator just confirmed your trade is in mediation and you are both collaborating, so this shouldn’t really be an issue anymore?

Thanks for the reply

I didn’t realize tx ids were sensitive data; sorry.

About the mediation; it was opened way earlier for a totally different matter, that is already solved. I re-opened the mediation, but then I thought the issue was only with the platform and not with the seller, and thus here would be the best place to request assistance.

If this is something that can be solved through mediation, all the better. I’ll inform here if the issue is solved.

Yes, in this stage you will go forward with the mediation until the issue is solved

This seems to be a case of address reuse. Trade was closed prematurely. Funds have been sent to the donation address and I am assisting the buyer to make an arbitration request now.

1 Like