Transaction Failed and Deposit is Stuck

Tried posting this on GitHub Issues area but got no response. Any help would be appreciated!

My transaction failed upon accepting an offer and now 0.00322665 BTC are tied up in the trade but I cannot do anything. How can I get my deposit back!??

An error occurred at task: VerifyPeersAccountAgeWitness
The peers trade limit is less than the traded amount.
tradeAmount=0.18 BTC
Peers trade limit=0.125 BTC

Trade ID: pu1QuRC-b49fe963-d20c-431a-969e-8a2e236f9956-063
Deposit transaction: c50788d5d7d36cd773b18807b8f6b9b794d55ae2cd6952780126c817f942ee6d

Transaction that you posted seems to have 725 confirmations. If it appears unconfirmed in your client, try deleting SPV chain file in Settings and restarting Bisq twice after that.

The tx u posted is not a deposit tx. Can you post all 3 txs you see at the trade details window (open with click on trade ID). Did you update to 0.6.4.? If not please do so. If you have updated was the issues happening with the older version or with the 0.6.4?

It was version 0.6.3 at the time of taking the offer and I had not been prompted to update yet so didn’t know the release happened. When I just opened the application now it prompted me to download, so I’m now on version 0.6.4. Here are the transactions when opening the trade details window:

Maker Fee: cc0dd1aaa839bf4e01bc11f05276696a14bc532e26b2d633a292616c32ce68bf
Taker Fee: c50788d5d7d36cd773b18807b8f6b9b794d55ae2cd6952780126c817f942ee6d

Looks like the taker fee transaction was confirmed but not the maker fee (I was the taker).

Both and the deposit tx are confirmed:
Do u see the trade as a normal trade or as a failed trade?

The trade failed and I think I lost my deposit.

No worry nothing is lost. If you can post more information we can help.

What additional information will be helpful? Thanks again.

Are you able to open a dispute? Try cmd+o if the button doesn’t show up.
Can you look around to find the .onion address of your arbitrator for this trade?

I tried pressing ctrl+o with the trade details open and also in the failed trades window, but nothing happens. Am I doing it in the wrong place? Below please find the arbitrator’s address:


I sent u a PM…