Transaction not found, withdrawn BTC not in wallet

I withdrew funds from my BitSquare wallet to my personal wallet, and the transaction ID shows ‘Not Found’ on Tradeblock, with no funds received. 18 hours passed and still no sign of anything. Any idea of what I can do?

Had the same issue before, but not sure what I did to solve this. In my case nothing was lost but no transmitted aswell.
Have you tried the strg + e command to see if the sum adds up?

You could also try this, but I would try to get a confirmation on this from Manfred before I start:

One more Question does your transaction have a red circle on the right side?

1 Like

Cheers for the reply, yeah tried ctrl+e, still 0.00. I’ll wait and see what the staff say before doing a restore, hopefully it’s an easy fix…

No red circle, it kind of looks like a loading circle, only it’s not moving.

Please go to Funds - Transactions and check if there’s a transaction reading Withdrawn from wallet under details

Did you change the fee in Settings under General preferences - Withdrawal tx fee?

If it reads 10, your tx fee is too low. We will have dynamic tx fees in a future release to prevent such a situation. For now you can have your tx included in a ViaBTC block by adding the tx ID to this site:

It could still take minutes to a couple of hours to confirm.

Block explorers don’t show unconfirmed txs necessarily.

It might be that the tx fee was too low so the tx might take long to get into the blockchain. not all explorers are displaying all unconfirmed txs. you can try in several explorers.
If that is not the reason then it might be that the wallet was in an incorrect state so you sent money u did not have.
please check under funds/transactions if all the ingoing and outgoing transers matches to the expected.
also u can check with cmd+e the total balance.
if all that does not resolves your issue, u can try to restore your wallet like described in the forum post.

I’m going to sleep now :smile:

Thanks all, tx fee is set to 20, never changed it and never had an issue before. Also, on txaccelertor it just comes up ‘transaction not found’. Lists as Withdrawn from Wallet with the correct wallet address shown (must’ve double checked it about 20 times now) and the transaction ID I’ve been using to try find it. I’ll try restore wallet and see if that fixes it. Cheers for the help

20 is too low. change it to 60 or 80. at the withdrawal u see the calculated fee. it should be 100-200 sat/byte. unfortunately the fee has changes quite radically the last months ;-(
so it is probably the low fee issue. u can try or have some patience. might take a few days. if it does no confirm after a week we can try a double spend. let me know then i instruct u how to do that…

Great, will do. Thanks again Manfred

Full wallet restore did the trick, thanks everyone