Tried restoring my wallet and now balnce is 0.00

A few months ago I needed to format my pc, I did the backup and all and forget about it. Now I tried accesss my wallet with the seed words and date (I inserted the date of the bakcup) and got a warning saying that my wallet is not empty, and that I should empty my wallet first, but how would I withdraw before accessing it? Anyway I read some topics here and from what I understood it should be ok, but now my balance is 0.00.

I tried “delete spv file and resync” but nothing happened, I tried also restoring from seed words with an older date. And when I press ctrl+E to the emergency wallet tool it also tells that my available balance is now 0.00.

What can I do?

You say that you did a backup, why aren’t you using it to retrieve funds and data?

I tried it again and this is what I have done so far: replacing all the data in AppData>Roaming>Bisq with the backup files, but when I tried to open it I got a message saying “Error: reply Invalid Key type”. After that I renamed the Tor folder to Tor.old and it asked my password, and for some reason says it’s wrong, even though I tested it several times before the backup. Anyway, after that I went to “I forget my password” (or something like that, mine isn’t in english) and it says again the “You must empty this wallet before attempting to restore an older one…” and the option to select the “date of creation”. What does that mean? Should I select the day the I did the backup? What do I do now?

Edit: I got the right password and now it’s working properly, thank you.


Glad to hear that.
Data creation is the date when the seed was created. It’s asked so the wallet knows from what point begins to look for transactions.

1 Like