Trouble running Bisq v1.1.5 in Windows 10 x64 (it did not launch anything!)

Hi, i have been trying to install and run Bisq v1.1.5 in a laptop Dell Inspiron 15R, i7-4500U with Windows 10, now running version 1903.

The download and installation seems to work fine. But when the app is lauched the process from bisq.exe disappear on the task manager and the software did not run. Nothing starts. It simply doesnt run.

I have tried to uninstall a vpn software, to put a permission for bisq on windows firewall, uninstall and resintallation the bisq software and still nothing happens.

Someone on the internet said to erase manually every file after removing the app. I tried it also but the folder Bisq gets installed is on the AppData\Local and when uninstalled nothing is left there.

Can someone help? What else could I do?
Thanks in advance,

For help open an issue on and share your bisq.log file. There you’ll find developers more equipped to answer this question.

1 Like

Nice, I’ll make a github account.
Can you also share where can I find the bisq.log file? I look through the AppData\Local\Bisq but did not find it. Both subfolders (app and runtime) did not seem to have it also.

You should be able to find it at :\Documents and Settings\username\AppData\Roaming\Bisq. If not, then Bisq just didn’t get to run at all.

1 Like

Thanks for the answer, alexej996!

I think it did not get to run at all. The \AppData\Roaming\ folder did not contain a Bisq folder inside.

In fact, when I execute the shortcut or .exe file, no process appear in the task manager. When I lauch it from setup wizard, I can see the setup/instalation (32 bits) process both in apps and on the background and they quickly disappears after.

What else can be done? It is possible to be a conflict-bug with another software? Could Bisq being blocked by something else?

Thanks again,

I am not sure where Bisq is installed on Windows systems, but you should be able to find it when you right click on the shortcut I guess.
You can try using a Windows command line to run Bisq and see if any errors pop up.

To use a command line you can press that windows button on a keyboard and the r key at same time and type “cmd.exe” and run it. Then you need to navigate to the installation directory with “cd [path to Bisq installation directory]” and then just type the name of the exe file Bisq.exe to run.
I am not sure about the whole process since I haven’t used Windows for few years now, but you can try to figure it out.

Only thing that pops into my mind is antivirus software. You can try disabiling it and trying again, but I don’t know if it would work. Either way, you might want to consider trying Linux when dealing with cryptocurrencies, it is really not safe to play with Windows when you deal with real money.

1 Like

Thanks again for the help, alexej966.

I have done that and tried to execute direct from the .exe file on the AppData\Local\Bisq folder. It is this the installation directory I got sent after right clicking on the shortcut and going to the Open File Location.

I unninstalled other antivirus software and am using only the Windows Defender Antivirus, which when I turned off also did not allowed me to run the software.

I have being considering using Linux for many reasons and cryptos is getting to be one of them. Nevertheless, only one machine is available for me at the moment, I think it would be easier to start running linux with support of an operating machine since I haven’t had any experience with it yet. Is that correct? Could you share some path for this beggining? I have listen good thing about Arch Linux distribution but am unsure of any details.

Someone else could have any other clue about the issue with Bisq installation and lauching?

Thanks in advance,

@Laroc007 @alexej996 these are the Bisq folders

All Bisq data is stored in one place:

macOS: /Users/<username>/Library/Application Support/Bisq

Linux: /home/<username>/.local/share/Bisq

Windows 7+: C:\Users\<username>\AppData\Roaming\Bisq

Windows XP: C:\Documents and Settings\<username>\Application Data\Bisq
1 Like

Thanks @huey,

The C:\Users<username>\AppData\Roaming\ folder did not contain a Bisq folder inside. I think it did not get to run at all after installation.

When I execute the shortcut or .exe file at C:\Users<username>\AppData\Local\Bisq, no process appear in the task manager. When I lauch it from setup wizard, I can see the setup/instalation (32 bits) process both in apps and on the background but they quickly disappears after.

I have made a similar post in github and am waiting for some possible answers and solution there also.

Thanks again anyway,
This problem still remains…

Yeah, I would suggest a dual boot system at first, so you choose when computer is booting up which system you want to run.
It isn’t perfect since you lose a bit of security you get with Linux, but it is better than nothing.

Arch is great, but it is more for either people who are experienced with Linux or are ready to be forced to learn a lot about it every time they use it. I don’t really suggest it to regular first time Linux users, perhaps to students and people who install Linux only to learn more about it.
You can try Debian, although it has many options during installation which can be confusing for first time user. Or some Debian derived system, such as ubuntu, that are more user friendly during installtion. If you want a quick installtion or you are doing it yourself, I would suggest Ubuntu for starters and then move to another system when you are more comfortable with Linux, perhaps removing the dual boot as well.

1 Like