Unable to fully synchronize

I am attempting to do my first withdrawal but I receive an error message:
“You need wait until you are fully connected to the network. That might take up to about 2 minutes.”
If it is any correlation, I run a VPN with a killswitch on Windows 8.
Thank you in advance to any contributors to this issue.

Which Bisq version do you use ? (last one is v1.1.3)

In the DAO/BSQ wallet/transactions tab, what’s your latest verified block ?
Mine is 587.077 , and I think it’s up to date.

You have also info about your synchro in DAO/Networlk monitor.

I have the latest update of 1.1.3.
The latest verified blocks appears to be 586,980 out of 587,132. How can I improve this? Also may be worth uploading a screenshot of the Network Monitor tab since it seems empty

afaik, if your Bisq appli doesn’t sync in 5/10 minutes max, then it will never sync.
This may be due to connexions issues and/or to picking up a seednode which is itself not in sync.
In such case, simply closing gracefully the appli and restarting it is often enough to have it working properly (you may indeed pick a better seednode).

Thank you, I will try restarting the client a few times and update whether or not it solves the issue.
edit: I attempted some restarts and tried playing with “Bitcoin core nodes to connect to” and “[]Use tor for Bitcoin network” under Settings>Network info but had no success in solving the issue.

Update: I also tried deleting the SPV file to no avail.

It’s most likely the VPN.

Over the next hour or so I will be restarting the client to attempt to get a good seed node without the VPN.
EDIT: I still can’t withdraw my btc. It may also be worth noting that 1.) when I started I had .109btc and now I have <.08btc and
2.) I had 2 trades in which the arbitrator had to manually release the coins via dispute and now the 2 trades sit in my open trades awaiting block confirmation.

Reward of .005btc to whoever solves the issue of not being able to withdraw the btc. Thats 4-8 of cans of Folgers Crystals :slight_smile:

update: It allowed me to withdraw my funds for reasons unknown. If someone reading this is having the same problem, it might be worth noting that I had just restarted my computer, but I am far from being technologically savvy. Maybe it had something to do with the fact that someone on my network has a machine running tor 24/7.
EDIT: Now it says that I have withdrawn my funds, but no transaction is found in the blockchain.

Hi, try to go to Settings > Network Info and delete SPV file and resync. If you can’t find your transaction on a block explorer it’s safe to assume it wasn’t broadcast.

1 Like