(Update-Solved) Withdrawal from Bisq issues: money withdrawn, transaction not posted on chain!


#1

Hi,

I had issues withdrawing funds from Bisq today to my address. When I submitted withdrawal, the money was taken from my wallet (seen in “Available Balance”) but the Transaction is not posted on blockchain (there are of course no confirmations either).

I don’t think Mempool is the issue - it was it its lowest point in a week. when transfer was initiated.

What can I do?

Thanks.


#2

at which exact moment did you initiate the transfer ?


#3

1:12:27 pm


#4

so you mean today ?
Would you mention the BTC addresses also ? emitter and receiver.
(If you don’t want, please don’t do it !)


#5

Yes today. (other req. prefer not to say)
Transaction is not posted on the chain at all.
Would “Delete SPV file and resync” work or do I risk loosing funds that way?


#6

For what I see here, there was a peak in the mempool exactly at those hours
https://jochen-hoenicke.de/queue/#1,24h

… so I presume the best thing is to be patient.

Did you look both addresses on the blockchain, emitter and receiver ?
I would assume your money is either on one address, either on the other.
Is this the case ?


#7

Does mempool include posted and UNconfirmed transactions OR
Does it also include UNposted and UNconfirmed TXs as well?
I thought mempool refers only to transactions that were posted but not confirmed yet…

Also, I may be missing something but the snapshot shows lowest mempool at the time.


Trade is hungup on 1st step, restarting Bisq resets "remaining time" - Taker fee published, funds locked!
#8

Sorry, my bad, I did read 1.12 AM.


#9

When block explorers don’t show a transaction we can probably safely assume that the problem was in Bisq and that the transaction was never published, so it almost certainly isn’t because of the congestion on the Bitcoin network.

You never risk losing funds in Bisq as long as you have your seed words. Only when you have open trades (not offers, but actual ongoing trades) your funds are not in your wallet so in those cases you need to contact the arbitrator (over the forum for example). So deleting the SPV chain file should be a safe operation. You can also try using an emergency wallet tool with alt+e and withdraw your funds.

Either way, nothing to worry about. Your seed words can actually always be imported into a wallet such as Electrum and you can access your bitcoins that way. BTC don’t really get lost in Bisq.


#10

Ok. I’ll try deleting SPV chain.
Alt-E doesn’t work since the “Available balance” and amount available for retrieval already show the lower amount (as if transfer was successful).

Update: Deleting SPV chain worked


#11

Try different block explorers. There is no guarantee that a unconfirmed tx shows up in a explorer and some like blockchain.info does not show txs with op-return.
If it continues to not show up delete the spv file and resync.