Wait until payment started but there is no popup


i sold some coins to my friend and hey paid in BTC but i dont see the message ive checked all and confirmations are enougggghh.

what can i do?

its trade id: Mb1dV

i dont get the confirmation message or something

arbitrator: s6yrrpezc3zp6biy.onion:9999

You could try Settings/Network Info/Resync SPV Chain.
Which Bisq version do you use ?

latest version 1.2.2 and i do the resync SPV chain now hang on for result

not worked… did it with both the wallets from me and my friends one

there is no bisq message to confirm transaction… both is done

i did resync dao, after restart it says something like: STX DAO Conflict block xxxxx i dont saw it clear

You can have a look at your logfile, and post the relevant part here (look at the timestamps).
It may help to understand what happens.
You can also open an issue on the github with those infos.

dont know what to do… i have tried resync bit keeps erro… in 1,5hour the transaction time is over what will hapenn?