Wallet password could not be set


#1

I have a problem. I funded my wallet on February 2, 2018. Then I had a hard disk crash shortly afterwards. I have tried everything I can think of to restore my wallet, but it appears I have lost my coins.

I have written down seed words from 12/17/2017. These are the only seed words I have and I still cannot restore my wallet. I have tried entering the date 2/2/2018 but it doesn’t help

Now I am trying to reset my password and I get the message “You might have imported seed words which are not matching the database. Please contact the developers on the bisqforum…”!


#2

I never pressed the reset password button for fear of goatse :slight_smile:
The date for restore should be the wallet creation date not the current date. good luck.


#4

The date you need to restore a wallet is the date when you created a wallet (likely run Bisq for the first time). Deposit funds into Bisq, doesn’t affect the private keys in your wallet, as multiple addresses where generated on wallet creation, since Bisq uses HD wallet, as far as I know.

Since you have the backup, you should be able to simply rename the folder in bisq_backup directory to Bisq and replace it with your data directory.


#5

Can you send me the log file? Do you have a backup from the older version? No worry if the seed words have been correct the funds are safe.