Withdraw TX not broadcasting?

I initiated a withdraw request a few hours ago, but it’s still not showing up in my mempool or in any blockchain explorer. Where should I start looking to figure out the issue?

I have a few questions that might help to troubleshoot:

  • Was Bisq fully synced at the time you initiated the withdraw?
  • If not has it synced since you initiated it?
  • If you go back and check Bisq now (or after it has synced), does it still show you that you had initiated a withdraw even though you can’t find it on any block explorer? If not, perhaps just try it again after it has synced if all of your funds are still available in your Bisq wallet balance

If all else fails, you should be able to sweep the funds into another BIP 44 compatible BTC wallet using the backup seed and spend from that, but you shouldn’t have to…

1 Like

As far as I know it was synced. I went ahead and took your advice to sweep the funds into a different wallet and sent them that way. Kinda bummed that Bisq is so frustrating at times. Wish I had the knowledge to help make it better! :slight_smile: Thanks for the reply

1 Like

I’m glad you were able to get your funds, sorry the Bisq wallet wasn’t cooperating. If anybody else had experienced the same issue and has any insight, please reply to this thread for anybody else who might be looking for a solution.

1 Like

Glad you got this worked out. A good way to check if the wallet still has the funds and that Bisq is simply displaying incorrect balance information is to press cmd+e or ctrl+e. That’s the emergency wallet command and will show you the total available balance in your Bisq wallet.

Sometimes the Bisq connections fails when sending a transaction and it doesn’t broadcast/a deposit transaction is not even created. Deleting and re-syncing the SPV - https://bisq.wiki/Delete_and_resync_SPV_file - file tends to fix the display issue and you can then resend the tx.