Withdrawal Stuck after failed attempt at trade due to timeouts

Hi,

I moved some bitcoin into my bitsquare wallet today to buy some monero. It kept timing out at the end so I decided to cut my losses and withdraw the funds to reluctantly use a centralized exchange.

I already had a small balance across several addresses so I just swept up all the bitcoin and sent it. It showed as completed about 10 hours ago but it still hasn’t even shown up in the mem pool. To confirm, I have done a successful trade on bitsquare before so I don’t think it’s user error.

I think it is related to one address from a prior use that still showed a spinning wheel symbol despite being weeks old. Including that transaction in the withdrawal is I think why I’m still staring at a spinning wheel symbol on my withdrawal today.

I can’t submit a support ticket as it isn’t a trade. How do I get this issue resolved? Transaction info below. Any advice would be great.

Thanks

Oh sorry to hear that!
Seem a bug form the previous version caused that. There was likely s double spend tx (caused by a bug) which made your withdrawal invalid.
If you resync that invalid tx should get cleaned out.

Could you try to follow the steps described here?

Just delete the spvchain file then restart, wait until all is resynced (that can take a bit) and then restart again. then the balance should be correct and you should be able to withdraw.

If you still have issues ping me here or by email.

Worked perfectly. Thought I’d try a trade again and that worked too so no need for the BTC withdrawal now.

Thank you for working tirelessly on a critical project.

2 Likes