Won't let me buy at all

I’ve purchased BTC on Bisq many times with Zelle and National account currency, but now it won’t let me. I’ve tried to accept many offers, and I’ve placed my own offer. Every offer I’ve tried to accept it makes me wait a long time (which is unusual) as it says “Checking if the offer is still available” and then it times out and says “Warning. Timeout reached: Peer has not responded” Then I close that window and the next warning window says “Warning. You cannot take that offer because the maker is offline.” But that’s happened like 15 times now, and my internet is super fast: 227Mbps download and 213 Mbps upload just tested. Seems unlikely all these users are really offline.

I’ve restarted Bisq, restarted my computer, I’ve reset and re-synced the SPV file (then restarted Bisq). Then I’ve tried again to accept multiple offers and make my own offer. With the offers that I have made recently, they never show up like they used to on the “Sell BTC” window.

Under DAO, under DAO STATE it says there are some conflicts.
Status “One of your peers is not in consensus with the network but your node is in sync with the seed nodes.”

At bottom it says: Bitcoin network peers: 7 / Bisq network peers:12

I just updated to v1.7.2, and maybe that threw something off because I haven’t been able to purchase successfully since.

Can anybody help me clear this up so I can buy BTC? I’ve been using it for years and never come across this problem. Thanks.

Hi thanks for the message. It might be the issue with the seller and not your Bisq. Have you tried taking offers from other users?

Yes I’ve tried many offers (4-5) and every single offer I’m denied. It’s been a few days and I just tried again and still doesn’t work. Is it likely that 5 people are all having issues or not connected? Also that still wouldn’t explain why my offer isn’t showing up where you choose “SELL BTC”.

Hello Biscuit, I am experiencing the exact same problem as you, and it is rather concerning. I’ve also been using Bisq for years and never encountered that situation before. Eeeper also has reported it, but it is less severe in his/her case, as he/she can still take some offers. Unlike the two of us, and I imagine we are not the only ones. Can anybody help with this? I see you wrote five days ago, and nothing happened since then, apparently, which doesn’t look very encouraging, to say the least…

@cryptomarc and @biscuit

Please can you check to make sure you are using Tor v3 addresses and not Tor v2 addresses: Changing your onion address - Bisq Wiki

I am not sure if this could be a reason why you are unable to take offers.

1 Like


I have just checked, and it is indeed Tor v2.

1 Like

I too had this issue and the solution was upgrading to Tor v3 address. Worked immediately for me.


That is great. Glad it solved the issue

Can you tell me how to back up my Bisq data directory? I’m not very technically minded…

No problems here is a wiki explaining how to do it: Backing up application data - Bisq Wiki

Thank you!

All right, all problems solved! :slightly_smiling_face:

1 Like

Great, glad it is all resolved.