Arbitrator2: g72ouph23eznvpuz.onion:9999

thank you, will look into it straight away

Hello I am waiting to receive a refund for transaction 722103. There was a deposit of 0.00445 BTC. I believe it was supposed to be refunded but I don’t see it in my funds.

Try to Resync SPV chain and it may be worth to send the arbitrator a private message here in the forum.

ok will look into it

I received the final dispute message again, but not the deposit.

I closed again please check if you received the funds

Shouldn’t you be able to verify the transaction on the blockchain?

yes I had to leave quickly so wasn’t sure if it worked. But now I see the funds are still locked, we will have to do a manual payout. https://docs.bisq.network/manual-dispute-payout.html#trader-instructions
please check these instructions @inpharmaticist and will follow up through private messages

That looks like a lot of work, you can’t just send to a public address?

Could the fail in broadcasting transaction have anything to do with this [ISSUE] Transaction not being broadcast? I imagine that has an arbitrator you’ve done loads of transactions.

this is the deposit tx Id, de2fc8142e6dd07ea4b800dc91035637ced88e600705238b043e5cc5e35b4fa8
I don’t believe the that was the issue because the tx was broadcasted but it seems it got stuck in the multisig. I can try and reopen and close the ticket more times, because sometimes eventually the funds get released but it seems in this case that it will have to be solved manually

okay, looks like i need my public key. is it 121XURgL6XJ9wysiHq6fzUCQ3g8WKSyEr3?

the public keys in that transaction don’t seem to be in the wallet data dialog

The public key is different from the address. You can find your public key to the multisig in the trade json file. It’s the “BuyerMultiSigPubKeyHex:” or “SellerMultiSigPubKeyHex:”, depending on your role. And what Bisq seems to provide is the hash of the public key ran through SHA256.

If you are talking to @Arbitrator2 , it would probably be better to do that by personal message.

1 Like

Hello, I have 2 disputes with more then 24h without any reply with the @Arbitrator2 ( g72ouph23eznvpuz.onion:9999). Trade id: 470881 and 174555. Please, can you confirm that has received my messages in the Bisq app? Need to release my funds.
Thank you.

I have received the message from the trade 470881 but the trade 174555 was closed this morning and you should have received your funds back. Just for the record, your first message was at 3:56:59 AM on the 6th and my first answer was at 5:43:21 AM on the 6th.(so less than 2 hours) your reply after that was at 8:30 PM today and I just answered…

Thanks for the reply, but I’m not getting any messages from you through the app. The bitcoins from transaction 174555 I believe never left my wallet, but for me it still appears open. About the trade 470881, the buyer made me the deposit today, after the bitcoin has risen 15% in the last 6 days. I think he is acting in bad faith, how to proceed?

will message you through the dispute