Arbitrator2: g72ouph23eznvpuz.onion:9999

@wandering ,
It is possible to use PM just here in the forum.
Just go on your account and you’ll see that it is possible to message from there.
(The forum is hosted on a Bisq own server)

1 Like


Thanks–just sent.

1 Like

Will be traveling the next couple of days so might take a little longer to answer.

thank you,

Arbitrator2: g72ouph23eznvpuz.onion:9999

How longer should we expect a response? Have a dispute that needs attention.
Thank you.

Today Im having trouble with connection, please wait. should be resolved soon

I also have a dispute, been waiting longer than 24hrs for arbitrator to address. Trade ID 8231017

we are having technical issues, please hold, should be over soon

please go on the dispute and press Cmd + o and I should be able to see it again. thank you

Hello @Arbitrator2 ,
This stalled case seems for you.

thank you, will look into it straight away

Hello I am waiting to receive a refund for transaction 722103. There was a deposit of 0.00445 BTC. I believe it was supposed to be refunded but I don’t see it in my funds.

Try to Resync SPV chain and it may be worth to send the arbitrator a private message here in the forum.

ok will look into it

I received the final dispute message again, but not the deposit.

I closed again please check if you received the funds

Shouldn’t you be able to verify the transaction on the blockchain?

yes I had to leave quickly so wasn’t sure if it worked. But now I see the funds are still locked, we will have to do a manual payout.
please check these instructions @inpharmaticist and will follow up through private messages

That looks like a lot of work, you can’t just send to a public address?

Could the fail in broadcasting transaction have anything to do with this [ISSUE] Transaction not being broadcast? I imagine that has an arbitrator you’ve done loads of transactions.

this is the deposit tx Id, de2fc8142e6dd07ea4b800dc91035637ced88e600705238b043e5cc5e35b4fa8
I don’t believe the that was the issue because the tx was broadcasted but it seems it got stuck in the multisig. I can try and reopen and close the ticket more times, because sometimes eventually the funds get released but it seems in this case that it will have to be solved manually