Bisq fails to launch. Windows 10 and other OS

Hi I installed Bisq a couple days ago and completed some trades. Last night I left Bisq open and my computer went to sleep. This morning Bisq was open but disconnected so I closed it. When I try to open it again, it does not launch. In task manager it shows up as a background process. If I keep trying it just creates more background processes. I restarted my computer, tried right-clicking to run as administrator, but still the same.

Please help. Thanks.

Hi @pinkyale thanks for the post.

There was a filter added that needs to be removed.

Please locate your file in your data directory and open with a text editor. Replace the following:




After running some while you should get the correct filter again and after the next restart everything should be fine as well.

Let me know if you have any issues.

Thanks @Pazza. When I opened, it already had the:


I tried running it for a few minutes, and restarting it, but it’s still the same. The file didn’t change either, it still is empty line after the “bannedSeedNodes=”. I uninstalled and redownloaded and reinstalled as well. Note that the backup I have is from May 1st. I don’t know if that affects things.

Alright, I was able to get Bisq working again. I did a System Restore to two days ago. Now Google Chrome doesn’t seem to work, but that’s a lesser problem to deal with later.

Related: Suddenly "Failed to launch JVM".- Will my BTC from open trades be lost?

I have the same issue on Windows 10 and BISQ 1.7.2. It just decided not to launch anymore. I had already moved some BTC and made an offer to sell so it’s all the more unnerving. System restore did not help me either, uninstall and reinstalling it didn’t help…

GitHub created here: BISQ 64bit 1.7.2 won't launch on windows 10 · Issue #5648 · bisq-network/bisq · GitHub