Failed trade after updated to 1.3

I had an open trade selling BTC for euro. I received the SEPA payment this morning but was waiting for hotfix to validate it as per instructions in this forum.
After the update to 1.3 the trade appears as failed.
How can I fix this and send the BTC to the buyer?

restart Bisq and retry, It has worked for me.

Hi, the same happen to me. I had 3 open trades, I received the SEPA payment from two of them, but my bitcoins are gone. Where are they?

Tried restarting Bisq but the trade is still under the failed trades tab.

then, you may open a ticket support

How do I open a ticket support?

open your trade and click in GET SUPPORT buttonScreenshot from 2020-04-08 17-00-42

Cannot see a left corner button. May be not available for failed trades?

1 Like

I have added a screenshot

I have the exact same issue. My trade is now in failed section. I have Zelled money to seller but I never got my BTC and my deposit is gone.

Restarting it didn’t fix it?

not for me

Reach out to the #support channel on the Bisq Keybase team and talk directly to your trade mediator. You should find their info at the top of that channel.

Sorry but need more detailed instructions. This is new for me.

The Bisq Keybase team is a chat platform where the support team and mediators are. It’s like Slack if you’re familiar with it. There they’ll be able to guide you.

Installed Keybase client, registered, search Bisq team, but don’t know how to look for a mediator o see which profiles are connected. Anyway cannot understand why this issue that is ocurring to more people is not actively investigated. It seems like a bug in 1.3 hotfix. And it occurred to my just by following instructions of waiting until fix to confirm the trade. Also support sucks. just the opposite of newbie friendly (sorry I’m frustrated with this)

Let me know if this helps.

Yes, there’s a bug in 1.3 causing a lot of trades to fail, and a new version is supposed to be released to fix that.

Thanks for the instructions to locate the mediator.
Good to now they are working on it

updated to 1.3 and same problem here - one of my Bisq 1.29 trades went through successfully after we accepted moderator terms, however the other 1.29 trade is still “Failed” and now my first trade of Bisq 1.3 is also reporting as a “failed trade”. I guess I’ll report the problem, communicate with the other trading party and pause all future trading until Bisq 1.31?

Hi. Please go the the latter and wait for the next update.