“Failed transaction” "Timeout reached. Protocol did not complete in 60 sec."

I have a “Failed transaction” and I got a message that I need to contact the arbitrator. I’m trying to open a support ticket using alt+o but it doesn’t work. I have now 0.0015 BTC blocked, how can I take it with the fee back?

“Timeout reached. Protocol did not complete in 60 sec.”
Transaction ID: 7063549-bab52b63-0366-4e81-93b5-1299acdf738d-161

Hi if alt+o is not working you can go to Finding your mediator - Bisq Wiki for instructions on how to find your mediator.

You can then contact them on Keybase: Keybase

I would recommend coming to the Bisq support channel on Keybase

1 Like

Looks like your issue could be solved reading this: Failed trades and deposit tx not confirmed troubleshoot (v1.5.4)
But proceed to Keybase if you have doubts.

1 Like

A mediation was opened. I’ll try it this way.

Update. The mediator said I should proceed normaly with the trade, so I did that. But the seller was not able to send me the btc and the mediator don’t answer since April 28.
The seller has confirmed he recieve the money, but he couldn’t send me the btc.
What can I do?

I would message your mediator again. They are pretty responsive so might have missed your message.

I’m doing it every day.

On Keybase or within Bisq?

I’m doing that on bisq

Sounds strange. Maybe they have a problem receiving your messages. I would try messaging again and if no response reach out to them on Keybase