Having trouble with Dispute Payout funds


#1

This is a follow up to my previous issue about trades not working due to problems broadcasting tx’s: Maker and Deposit Transactions Failing

I have since opened support tickets for 3 failed trades and had them closed. The deposits were supposed to be returned, but there are 0 confirmations on those dispute payout.

I was told to start over with a new data directory, and that I’d have to withdraw my funds first. Problem is, it looks like those funds were never confirmed. What should I do now?

Thanks in advance.


#2

Can you tell us your arbitrators for those trades?
We can contact them here and ask them to see if they need to do a manual payout.

Have you checked payout transactions on a block explorer or is it just Bisq showing the wrong balance? If it is Bisq showing wrong balance, you can try using an emergency wallet tool by pressing alt+e and maybe resyncing your wallet by deleting the SPV chain file in Settings.


#3

For all 3 of them: 3b7cft5k4ae6a236.onion:9999

The block explorer shows that the transaction hasn’t been broadcasted - very strange.

Haven’t tried using the emergency wallet too, I have resync’d the wallet by doing that twice already.

Thanks for the response.


#4

you mean that there is nothing to be seen on BTC’s blockchain ?


#5

you mean that there is nothing to be seen on BTC’s blockchain ?

Yes, I believe that’s correct. For example, for Multisig deposit 173364 (June 4th), this is what I see on Bitaps for the address:

And the transaction ID:


#6

It can be that the deposit tx was not created. You would need to send me all the transactions (maker fee tx, taker fee, deposit tx) in plain text and a screenshot so i can check if the deposit txs have been valid.
You can do it yourself also if you follow the 2nd output of the maker fee and taker fee tx it must lead to the same deposit tx. If not the deposit was not created. If thats the case the funds never left your wallet. Resync the wallet, then the balances should be correct.


#7

Thanks for the help again, delete and re-syncing solved the problem this time.