How long should it take for an arbitrator to make an initial contact?


#1

What is a reasonable time for an arbitrator to respond? The trade period ended 7 hours ago and I had actually opened a problem several hours before that because the seller had received my money but no BTC has been released into my account. I sent attachments to prove the money had gone through and as I am in email contact with the seller, he has acknowledged that he has received the money but cannot now himself release BTC as it is in arbitration. He says he has informed the Arbitrator that he has received the money. However I have heard absolutely nothing from the arbitrator despite sending further messages 2.5 hours ago and again 30 mins ago. Should the arbitrator not at least have acknowledged the case by now?


#2

Arbitrator is just a single human being, so it is very possible that he is busy right now and haven’t seen your messages, so you shouldn’t be worried.

Arbitrators usually make sure to respond at least in the next 24 hours, as they might be sleeping or just busy with other things at the moment.

In future Bisq should have notification system for arbitrators, so they don’t need to manually check for new messages, but we will have to wait for that to be developed.


#3

Thank you for your message.

However, I have been in touch with the seller and he tells me that he received a notice 7 hours ago that the case had been resolved and the BTC released. See image:

But no BTC has arrived in my wallet and no message has come from the arbitrator. So it appears that the arbitrator is not too busy to communicate with the seller and has released the BTC deposit to the seller but has not communicated with me at any time nor released my BTC!


#4

Then it seems to me like your Bisq client is just not showing you your BTC due to some bug.
Your funds are safe as long as you have your seed words. You have the private keys that you can always export in case you can’t get Bisq to work properly.

Does emergency wallet tool show the right balance? You can open it with cmd+e.


#5

I am not sure what Cmd+e is showing because I have 0.01 locked in an open offer to buy BTC and 0.01 also happens to be the amount I purchased in this transaction. So although the total shown with cmd+e is 0.01 higher than the amount shown as available balance, I am not sure which 0.01 BTC this is.

If I were to continue with the emergency wallet tool, do I put in a "destination address outside Bisq?
Will i loose the deposits held in both this transaction and the open offer?


#6

It should show you the balance including your bitcoins reserved in open offers. Your bitcoins only get locked in a multisig once the trade has started.

I would risk messing with your Bisq installation by sending bitcoins with emergency wallet tool while you have open offers. I assume those 0.01 BTC it is showing is the ones that are reserved for that open offer.

You might need to delete SPV chain file in the Settings to resync your Bisq client with the Bitcoin network and see if it shows the right balance.

Since it seems like there is some kind of bug that is messing with your Bisq client I would suggest withdrawing those funds to an external wallet instead, when you decide to do so.

You can’t lose neither of these bitcoins, as you seem to have no open trades, just open offers.


#7

Yes 0.01 BTC is what is locked in the open offer and is showing in the box that says “Reserved in offers”. When I use Cmd+e, I get a result that is exactly 0.01 more that what is in the box “Available balance”. In fact from the purchase of BTC that seems to have got lost, I would be expecting 0.0105 - so that is not what is showing when I use cmd+e.

Let me see if I have this right:
Should I close the open offer to buy BTC that is locking 0.01BTC first? I assume I will loose the deposit.
Then use CMD+e to send the balance that I have to an external wallet?
Then in settings click the button that says “Delete SPV file and resync”?
Anything else I need to do?


#8

It isn’t exactly correct to call those 0.01 BTC that are reserved in an offer as locked, since they have never left your wallet. You still have full exclusive access to those bitcoins, it is just that the client tells you that it will need them once the offer is taken so you don’t withdraw them by mistake.
You will not lose them if you cancel the offer, they are still in your wallet. You would only lose a trading fee, that you actually already payed when the offer was created.

I don’t think that deleting the SPV file will mess with your open offer, so there might be no need to canceling it, if you don’t want to lose that trading fee.

Just click that button to delete the SPV chain file and restart the app twice. It should show you the correct balance after it is resynced with the network. You might not need to cancel that open offer yet.


#9

I have had a complication in that my offer to buy bitcoin was accepted so I am waiting to complete that trade before I do "Delete SPV file and resync”.
But in the meantime, the 0.0105 that I appeared to have lost from the trade that this thread is about has appeared in the box that says “Locked in trades”. That trade still says “Waiting until payment arrived”. The arbitrator has still not communicated with me. It is now 24 hours since I opened the support ticket. It seems to me that all that needs to happen is for the arbitrator to release my BTC. I have shown above where he has told the seller that he has paid the BTC out to me. But evidently he has failed to push some button or other. Is there any way of prodding him to action. I have tried sending messages but with no success.


#10

I assume this is a network error. Sometimes Tor circuits break and messages drop.
But it seems from the screenshot above that the payout actually happened and that your BTC got released, it just might be that your client is not showing it.

If you want you can share with us here the onion address of your arbitrator and we can mention them here on the forum.


#11

I am not sure what the etiquette is but I assume from what you write that is it OK to write here that the arbitrator is 3b7cft5k4ae6a236.onion:9999. He has received word from the seller that the seller has received my payment and in the message I posted he says he has released the BTC to me. But I think he must have forgotten to press some button that actually releases the BTC to me.


#12

This is @keo
I am sure he can double check for you.

We will determine what the issue is. In the meantime you can finish your current open trade and withdraw your bitcoins after that.

Keep in mind that it is a same transaction that returns your’s and seller’s security deposits, so if he got them, you did as well, but your client might not be showing it for some reason.

Either way, you can rest knowing that you will always be able to recover your wallet with your seed words using an external wallet like Electrum or simply by exporting your private keys from Bisq.


#13

@alexej996 @keo Thank you.
Things have certainly improved overnight. I now have the BTC from the “Locked in trades” box and the BTC from my offer to buy in my “Available balance”. The only thing that is left is 0.0005 BTC in the “Locked in Trade” box. Looking in locked funds, this is the “Locked in Multisig for trade with…”. I think this is locked because the arbitrator has never sent me the same “Ticket closed…” message that he sent to the seller. In fact I have still not had any communication with the arbitrator at any time. Do you think there may be messages from the arbitrator lost somewhere or has he just taken a dislike to me and is refusing to communicate?


#14

He has definitely not taken a dislike to you :smiley:
Messages do get lost from time to time due to Tor, this is nothing new to Bisq, so don’t worry.

That 0.0005 BTC seem like a trading fee to me. Bisq maybe shows a trading fee as locked in trades until the trade is over, I am not sure, but that amount was spent as soon as you created an offer.
So it appears everything is fine now, it caused you a bit of trouble, but it all seems as it worked out in the end.


#15

@alexej996 @keo
Thank you for reply. I can see exactly what the 0.0005 BTC is. In the “Funds” directory under the “Locked funds” tab, it states that this is “Locked in Multisig for trade with ID: 34483" That is the ID of this transaction that seems to have gone wrong. In other trades that I have done, that deposit is added to the BTC that I have bought and credited to my “Available balance” at the time the trade is completed. Moreover in my “Portfolio” directory that trade ID 34483, is still showing as being in dispute with Trade process" stuck at “Wait until payment arrives”.

Do you think I should now proceed with moving all of the BTC in my “Available Balance” to a different wallet and then press the “Delete SPV and resync” button? I was about to do this last night when my offer to buy BTC was accepted and so I held off so that that could be completed. The situation has obviously greatly improved since you made that suggestion. This only problem seems to be that the arbitrator appears not to have pressed whatever button is needed to indicate that the trade is closed so that it can appear that way in my “Portfolios” and presumably unlock the 0.0005 as well.


#16

I think all of the funds from the multisig get unlocked at once in a single Bitcoin transaction, so I don’t think it is possible for the arbitrator to not release part of the funds.

Yes, I suggest you delete the SPV file now and restart the app twice. Then you can use cmd+e to try to withdraw all of your funds, including that 0.0005 as well.


#17

@alexej996 @keo
I have deleted the SPV file and restarted the app twice.
Unfortunately nothing has changed.
My transaction is still showing as in dispute with the “Trade process” as “Wait until payment arrives”
There is still 0.0005 BTC in the “Locked in Trades” box - which in the “Funds” directory under the “Locked funds” tab, it states that this is “Locked in Multisig for trade with ID: 34483"
And no messages from the arbitrator appeared in the “Support” directory.
Anything you can do to change the situation?
Would it help if I gave you a screenshot of the “Dispute details” or the address of the Locked 0.0005 BTC?


#18

I would suggest you recover what you can with cmd+e for now.
We will wait for keo to respond here to tell us what happened from his end.

I am quite confused on how much was actually traded here and what were the security deposits.
If you got the trade amount and the security deposit, that is all you should have gotten.
And it is quite weird to me that part of the security deposit or part of the trade amount is actually missing.

I assume 0.01 BTC was your security deposit, as that is the default for the buyer. And I assume from what you are saying that trade amount was actually payed to you, although I don’t know what that amount is. And I have no idea what 0.0005 BTC would be, other than the trading fee that gets payed when offer is created.

So I assume that only bitcoins that you have trouble recovering is those 0.0005 BTC?
I don’t really know what those could be from.


#19

@alexej996 @keo
Sorry for not explaining it better. The trade (ID: 34483) that has caused all this trouble was for a small amount only. I was buying 0.01 BTC. The seller was using Revolut as the method of payment. 0.005 BTC was the security deposit. I have now received the 0.01 BTC that I purchased, but the security deposit is still locked. I can see in the box “Locked in Trades” at the top of the app and it is there also in the “Funds” directory under the “Locked funds” tab. That states that this is “Locked in Multisig for trade with ID: 34483".
When I click on “Portfolio” > “Open Trades” this trade ID: 34483 is still showing as incomplete and in dispute with a Support ticket opened.
And I still have had no contact with the arbitrator despite the fact hat most of my message have a small tick in the bottom right which shows they have been delivered.


#20

Oh ok, I get it now.
I think trade amount is delivered with a different transaction than security deposits, so they might be still locked. You could contact the other trader and ask him if he got his security deposit back, if he did, then you probably did as well and the problem is just in your client. If he didn’t, then trade is still in dispute and we would need to wait for keo to reply.