New install not starting up

I recently installed Bisq on a new PC. When I start up the app, i just reach a blank white window and then it stops. I first got a popup asking if the firewall should allow traffic, which I allowed. Closing the window shuts down the app nicely with the same “Shutdown in progress” message as usual.


Hey Camahama,

What Operating system are you using for Bisq, windows? Does the Bisq app appear at all or you just get a blank white window, the firewall popup, followed by the app closing? Any error message of sorts?

Do you know how to access your Bisq log file?

Hi Bayernator,

Thanks for the reply.

I’m running Windows 10 and Bisq 1.2.5 (I’ve also been running Bisq since > 2 years on a Mac so I know how it should behave). The app appears and just becomes a white window. No firewall message since the first time I ran it, just the white window. When I’m running a Bitcoin Core node in parallel, the usual warning about syncing also comes up, and it goes away when I say ok. The app does not shut down until I click the window close X, but then it exits neatly with the same message as usual.

I can’t find any bisq.log in the directory C:\Users<***>\AppData\Local\Bisq or its subdirectories.

All Bisq data is stored in one place:

Windows 7+: C:\Users\<username>\AppData\Roaming\Bisq

Windows XP: C:\Documents and Settings\<username>\Application Data\Bisq

There’s an issue with Windows that is yet to be solved. This is the advice that can be found on the Github releases page for the Bisq software:


There is a known issue with Anti Virus software. We got several reports from users running into different problems. Either the AV software blocks Bisq or Tor, delete files in the data directory [2] or app directory [1]) or cause such a long delay at startup that Tor gets terminated and a file remains locked which can cause that Bisq cannot be started afterwards. To resolve that you need to restart Windows then the lock get released. We are working on solutions to fix those issues.
If you use Crypto currencies on your Windows system be aware that Windows is much more vulnerable to malware than Linux or OSX. Consider to use a dedicated non-Windows system when dealing with cryptocurrencies.
[1] Application directory (contains application installation files):
[2] Data directory (contains all Bisq data including wallet):
C:\Users\AppData\Roaming\Bisq\btc_mainnet\tor (you can delete everything except the hiddenservice directory)

Try that if my advice for disabling the antivirus didn’t work.

1 Like

I have the same problem, my bisq is not starting up on my macOs since I installed the new version this morning.
It shows a blurred interface for a long time, i can’t even put my password.

Hey, devs are looking into this.

Hi @andre! What macOS version are you running?

Mojave 10.14.6

I can enter the app now, I just type my password in the blurred window.
The problem is just the windows inside the app that don’t show when I click to see the information about an offer, for example.

If a new version is released, I may not see it because of this issue.
Will I need to remove and reinstall Bisq again?

Just noticed that the new version is up

Yes, this should fix your problem (hopefully)

The new version is working fine, thanks for the support!

1.27 update now not starting on windows.

@DrFredPhD Do you see the window or is it failing to start at all? If yes, do you use any startup arguments for your app instance?

There could be still a case where the app is not starting up at all compared to v1.2.5 if you use wrong startup arguments. Please see for details.

Please have a look in C:\Users<***>\AppData\Roaming\Bisq there should be the log file located on Windows. Would be great if you could join us in the #support channel on Keybase to continue support for this issue.

Not seeing any window or process running in task manager. No startup arguments. Downgraded back to 1.25 for now.

Could you try to launch the jar file of the app manually?

java -jar .\AppData\Local\Bisq\app\desktop-1.2.7-all.jar

For this to run you need to have Java installed on your machine. I want to check if the problem is with the binary or if some configuration error prevents you from starting v1.2.7.

It should print some error when the app is not starting

After the upgrade to 1.2.7 I could not start Bisq anymore under Ubuntu 18.4.4

Starting it from the command line results in:

$ /opt/Bisq/Bisq
error: Application data directory '/home/xxx/.local/share/Bisq' could not be created

The directory already exists. Somehow the program tries to create an already existing directory…