No Bitcoin network peers

I was able to sucessfully do a trade but since ive tried to do a second one I have not been able to connect to any bitcoin network peers. My full node is running properly in the background and is fully connected and synced up.

Hi, Please have a look at Bitcoin Core pruned mode If you have a bitcoin node installed, it must NOT run in pruned mode, otherwise there will be issues.

It is not a pruned node but it is not running in the default C:// location. I have made it run on a different drive for storage space. Not sure if this matters.

I also just acquired a CASA node. Is it possible to point bisq to that IP address?

It is. Go to Settings > Network info and check “Use custom Bitcoin Core nodes” and write the IP address:port of your node. Restart Bisq.