Not able to connect to Bitcoin Network at startup

Hello All,

I am running Mac osx and Bisq 1.2.7. I get this message once starting up.

I tried to delete my bisq.spvwallet file from December.

I then restarted it mutiple times and no success. Any suggestions?

Hi. Do you have a backup you can use? Always make a backup.

And may I ask why you deleted your spvwallet file?

Please also check this thread to see if it helps.

I do have a backup.

I saw to delete your spvwallet on another post with same problem.

Did this thread help.

I am still having trouble connecting to Bisq even with the provided links.

Deleting wallet/bisq.spvchain file and starting Bisq doesn’t work for you?

Am I deleting the wallet file with all the other files in there, or just the bisq.spvchain file? Also is this in my backup? my last backup was about 3 months ago. Thank you

Only the bisq.spvchain file and yes, it’s in your backups.

I deleted it, and I am still having the same issue.


Hello Huey,

I am still having problems starting up bisq. Any other suggestions?

Hey @Ronnie - are you still getting the same error as above?

Bayernator, I am still having those errors. Thanks for reaching out.

@Ronnie Hey, I’d suggest you make a full backup of your bisq data directory, you can follow this, guide. and then upgrade to the most recent release.