Not able to transfer funds out


#1

I have a Bisq account set up with Litecoin as the base currency (wasn’t aware it was a problem when setting up), and I can’t seem to find out how to change the base currency.

I was able to transfer LTC to Bisq, but am not able to move it out by either exchanging it for another coin (because there are not arbitrators showing even after 24 hours), nor can I send it to another LTC address (says I’m not connected to the network event though there are multiple LTC peers showing).

Any help on how to move my funds or exchange for another, easier to move coin will be appreciated.

hhthedude


#2

You probably have an old Bisq version, since LTC is no more supported as a base currency since long.
Which exact version do you have ?


#3

I recently upgraded to 0.8.0 from an older version that had Litecoin set as base, and that transferred across to this version.


#4

Plus I only transferred the LTC into Bisq AFTER I upgraded to 0.8.0


#5

Have a look at this thread :


The problem was analog and solved by exporting the private keys (and importing in a LTC wallet).


#6

I also tried this method (cmd+e), but I keep getting the message that I need to wait until I’m connected to the network, even though more than 10 Litecoin nodes show in the settings section. Guess I’ll need to try using the private key in another wallet.


#7

cmd+e doesn’t work for Litecoin. Bisq can’t connect to Litecoin network properly anymore, you will have to export your private keys, that is the only way now.


#8

Thanks for the confirmation, will give that a try and report back.


#9

Used my private key and litevault to transfer it out, all good now. Still wondering how I was able to transfer in but not out - seems like a bug.

Thanks for the help!


#10

Well wallets don’t need to braodcast any transactions when they receive coins.
They basically just have to look up if there are some coins on their address, so perhaps the issue is there, in broadcasting transactions to the Litecoin network.