[Resolved] Deposit transaction seems to be stuck

I also have a transaction stuck waiting to be confirmed for about 22 hours now. Is there a way to “Replace by Fee” (RBF) on Bisq?

1 Like

I really don’t know if it’s a problem with fees. But if it is, then nothing can be done as there is no “Replace by fee” in bisq. I wonder what those keeping up bisq have to say…

1 Like

Most of these issues seem to be related to a congested mempool and transactions having too low of a fee!

The only course of action is to wait and they’ll eventually go through.

1 Like

Exactly, It was confirmed today.

1 Like

Unfortunately, mine is still stuck. And it’s been for 48 hours now.
Thanks for replying.

Sorry to insist in this topic, but I think it is not a problem with congested mempool. My transaction which has been stuck for 72 hours now, is still pending since deposit transaction is “not found” on bitaps:
b5e00dbc2d6dce1da3e5cd255b0cf79cd0007c91ae65143a2cd75da2783a7efe
As far as I know, not found is different than unconfirmed, which signals a problem with fees.
There must be an additional problem.
Regards

Try to restart your Bisq node. After that, this wiki pages might be useful:

https://bisq.wiki/Deposit_tx
https://bisq.wiki/Failed_trades

If after the reboot you still experience issues with that trade, use the Bisq Keybase support channel for more personal support.

1 Like

Nothing works. Mediator suggests we cancel the transaction and post it to the order book again. If the problem persists, then do an SPV resync.
How can a transaction be posted to the order book again?

I don’t think he meant the transaction, probably just the trade itself.

What state is the trade in at the moment? Failed?

If so, and you tried what @MnM said then it’s a legitimate failed trade. You can request a refund for fees here: https://github.com/bisq-network/support/issues/new/choose and open a new trade if you wish.

Same bug again. This morning a new ID transaction deposit is “not found” on explorer:
bdd5521c57a8d4afed5464ae5565105e591144775c9778a4d24f2dfb8b3fd71a
There is something wrong with transaction deposits ID’s.
I have opened a ticket and supposedly the trade will have to be cancelled.
Regards

1 Like

Just reporting that this time, the “not found” transaction deposit has turned into “unconfirmed” a few minutes ago. That means that it is stuck in the mempool because of low fees. It will be confirmed in due time.
What I do not understand is the reason for appearing “not found” for almost three hours. I would appreciate any comments on this matter.
Best regards.

The reason it comes up as “not found” is that it failed to broadcast. The deposit transaction was properly formed by the client but failed to broadcast to the bitcoin network and therefore it wont be in the mempool. After a certain period of time it gets rebroadcasted or the the client’s connection is reestablished and the transaction successfully broadcasts. this can happen for numerous reasons, a good way to try and force a stuck tx “not found” is to restart Bisq!

But this will happen and it really depends on your tor connection, bisq network connection etc. Could also be related to the OS you use and it have worse performance then another. Personally I rarely if ever get that on Ubuntu, my internet connection is also really good.

Thanks a lot Bayernator. Now I know a way to force a stuck tx, that is restarting Bisq.
But now I have to report that after accepting mediator suggestion and closing the ticket, the locked funds are still locked. Perhaps mediator forgot to unlock them when closing ticket?

Mediator can’t lock or unlock BTC. Your peer must not be confirming the suggestion. https://bisq.wiki/Dispute_resolution
If your peer still doesn’t release BTC, you have 10 or 20 days (alt or fiat) to request arbitration. You’ll need to reject mediator’s suggestion to do that, you are always on time to reject mediation request.

1 Like

I have the same problem, because the miner fee is extremely low for this moment." 10.0 sat/vB – 3,800 sat ($0.57)"

And from my wallet when I sent the BTC I have set 447.5 sat/vB – 100,677 sat ($15.10)

Is very sad, since this happens almost every time lately, this service is more and more rubbish.

Hey @moneroentusi

I understand that it’s frustrating but i wouldn’t necessarily blame Bisq for this. When the trade was taken the miner fee that was paid must have been low and fees increased afterwards making it so the transaction would not go through! It looks like the mempool may get cleared this weekend (unsure). Hopefully it does so that your transaction gets mined.

It may be possible to make a CPFP transaction and increase the fee to get your tx through.

Hi, Bayernator
I agree that it is a little bit frustrating and I do not blame bisq for that.
5 days ago I had a transaction with deposit transaction ID not found on blockchain c90f634f0e7054d53e1076f724ac789d74929c2f2dcc32d3466923d64cfba979
and it has been stuck ever since. It is not a problem with mempool. For some reason deposit ID are not broadcasted to blockchain sometimes.
The point now is how to get locked funds back. Any idea will be greatly appreciated…

This issue refers to deposit tx not broadcasted issue at v1.5.1

If you have paid a trading fee, it can be reimbursed here: Issues · bisq-network/support · GitHub

1 Like

Hi, sorry to insist but after restoring wallet from seed, funds are still locked and they amount to 0.0575btc…In previous deposit tx not broadcasted, funds were unlocked after around one month. I assumed that mediator had something to do with that outcome. Any aditional idea warmly welcome…

Mediators don’t unlock funds as they don’t have any key of the 2of2 multisig deposit.

Make sure that there’s not a real reason to have your funds locked.