(SOLVED)Transaction ID Not Found -Lost my BTC

Everything has been fine for the last 45 days using Bisq until today. I tried to transfer all my BTC off Bisq and into a legacy wallet as usual and, well, my account is now empty, but the wallet is too. Block explorers all say “No transaction found with my hash ID” It’s now been about 3 hours and still nothing has changed. HELP!

This was to an Electrum wallet. I tried to use the Bisq cmd+e method to create an emergency wallet but nothing showed up in there either. All my trades had been finished and everything was in wallets. I’ll keep reading around here but so far I’ve tried everything suggested…

OK deleted SPV, re-synched, and my funds have re-appeared in my BISQ wallets!
I am now going to try to send them again and will report back.
Annnd…transaction now shows up, waiting for first confirmation

I suggest to anyone having slow responses, timeouts or transactions not being found to delete your SPV and re sync BISQ.

Do you know what was the problem?