Stuck trade from October 29

I placed a BTC sell offer which was accepted on October 29. Since then the trade has been stuck on “Wait until payment has started”. I’ve opened a dispute but that has been ignored. See screenshot:

The tradeID is FRInm.

During this time period I’ve kept the Bisq application running non-stop, and have made lots of other trades, none of which had this problem. I’ve had several trades which ended up involving an arbitrator and that was always responsive.

What can I do to free up the BTC which I have locked up in this trade?

Please, what is the onion address of the arbitrator for this trade ?

It sometimes happens that messages to the arbitrator are not propagated, due to timeout issues.

1 Like


How can I make sure the messages are propagated?

3b7… is @keo

I may be wrong, but I don’t think there is actually a mechanism to be sure that a message as been well propagated and/or received. It happens from time to time, but it’s however quite rare.

Thanks for the info. What can I do?

From your side, you could try to reopen a dispute for this stucked trade.
Is this still possible ?

I don’t see how. Here is what the trade screen looks like:

I have also contacted @keo via the forum but it’s not clear what he’ll be able to do since presumably he didn’t get any of the arbitration messages via the app.

Try re-opening a ticket with cmd+o, but feel free to restart your PC before that.

There is no risk in closing the app at any point in time when using Bisq.

I closed Bisq, reopened it, and got the following:

and then …

and eventually …

I’ve now tried three times and cannot get it restarted. During the first restart I chose “Delete outdated Tor files and shut down”.

There are no problems with my internet connection and as far as I know Tor is not blocked by my country or internet provider.

Note that while the stuck trade was from October 29, I made lots of other trades during that time. My most recent trade finished a few days ago. Those trades were all conducted using the same internet connection and the app was fine except for that one trade, until this attempt to restart.

Update: Rebooted my system, problem persists. I can’t start the application. Is there any other way to access my wallets there?

If the duplicate error transaction issue persists, take a look at

As for the Tor connection, you can install the Tor browser and try connecting to Tor with that. If it works, the issue isn’t with the connection.

I have the same problem, the trade (trade ID: AHFJF) for buying btc is stuck since november 16. I opened ticket on november 23 and I have had no response from the arbitrator. And it is the same arbitrator.

I also had the same problem of the duplicate transaction, when trying to reopen Bisq after I had a similar problem in september with another trade. And in the end I had to open it from the latest backup.

You can access your BTC from another wallet, like Electrum, if you have the wallet seed.

You can ping him, or contact him directly with PM.

How do I do that?

You can just click on his username above, since he was already mentioned in this topic. Or you could send him an email at

Have you tried reopening a dispute with cmd+o?

I finally managed to get back to this. Was able to resolve the duplicate transaction problem by restoring from an older wallet, but the stuck trade is still stuck.

I can’t re-open a ticket with Cmd-O because the application thinks that I am already in a dispute discussion. Cmd-O is ignored and the “Open a dispute” button on the trade screen is inactive (and colored red). Screenshot attached.

The arbitrator has confirmed to me via PM that the trade does not appear in his dispute list.

All I really want right now is to free up the bitcoins which are stuck in the trade. What can I do?

Tell him that you can’t open a dispute in your client.
Looks like he will need to do a manual payout.

If you still have trouble, we can take this to Slack and discuss it all together.

I don’t know how to do a manual payout without having a dispute open. At least I need the contract as a json file which should be sent to Use the tradeID in the subject line. I will check it and see what I can do.

This still hasn’t been resolved. The moderator (@keo) apparently doesn’t have any trace of this trade in his records. I’ve emailed him the JSON contract but he hasn’t responded and at any rate it doesn’t seem like he has any special privileges wrt. this trade.

What can I do to free up these bitcoins? It’s 0.0655 BTC, ie:

Maybe @ManfredKarrer can help out with some advice here.

@trybtc can you post the deposit tx ID? It was probably paid out…