Taker fee is missing with two different trades


in the last two trades I tried to perform I have same problem, taker fee is missing and trade failed.

  1. With trade #1 I have 5 failed attemps, I cancelled the trade in case that it was some kind of bug

  2. With trade #2 I have same issue.

Any advice to be able to trade?


It’s not clear if you are the taker. I guess you are.
Then your wallet is corrupted.

Do you have funds locked? If you do, don’t try to take more offers as your wallet is corrupted.
You need to try a spv resync and if that doesn’t work (funds are still displayed as locked) re-import the seed.



I´m the maker of the offer. Should I still try to do SPV resync?



I tried to resync but I´m having same issues. I´m in a middle of a mediation process, can I re-import the seed without risk of affecting the mediation process?

Can anyone tell me if my account is locked do the topic below? I made 3 trades without issues and since this problem appeared I can´t do trades and can not see the mediation proposal…


I think the best is to talk with your mediator and try to solve it with them. You could also come to Keybase to share private info, is difficult to give advice without knowing the exact issue you’re having.
I don’t think that your Tor address and payment accounts has been banned, it should be giving more explicit errors.

my mediator told me that we will do a manual payment. Once we do so I will restore my wallet and if it doesn´t work I will come back to you in Keybase.