Taker fee transaction ID does not exist (x3)

#1

I havent used Bisq in over a year, but decided to get back in to sell some BTC.

I took one offer as a taker, and that went fine.

Then created 3 offers as a maker, all of which have been taken now, between 3 and 12 hours ago.

My maker fee transactions have been confirmed, however, none of the 3 taker fee transaction ID are marked as confirmed, and none of them exist in any block explorer I tried? In the trade process all the steps are greyed out ?

I will list one tx id as illustration: 24099c85c7592124255ae7fcb4ea688d60af3a6822b4d898a9f990cad0641ea7

Not sure if I should post more than that, but Id be happy to if needed.

#2

This issue is not new. See Trade stuck before step 1

If you run the newest bisq v.1.1.1 then this bug has still not been fixed. Consider opening another GitHub issue.

You may can open a support ticket with crtl+o and hope that your arbitrator cleans up the trade for you. (In my case I’m waiting for https://bisq.community/u/keo to respond since 10 days…)

#3

I opened support tickets, one of them got answered, but was able to retrieve my funds with ctrl+e. I do worry a little about the buyers not having a clue whats going on.

FWIW, I installed bisq yesterday and I imported a 1 year old backup, and created a new payment account the day I posted those trades. Apparently this is a problem related to 0 day old payment accounts?

#4

You need v1.1.1 and the taker as well. If he was using an older version the take offer attempt fails. That was a mandatory security update…