Trade failed lost deposit, what next

so i just tried to sell BTC and there was an error, it looks like i may have lost my deposit. when i checked this seems to have happened last year with a much bigger trade. how do i go about trying to get the deposits back?

You can claim trading fees from failed trades at github (Issues · bisq-network/support · GitHub)
More about failed trades: Failed trades and deposit tx not confirmed troubleshoot (v1.5.4)

If that offer of yours was never actually taken, then the trade amount + deposit has never been locked into a multisig, just reserved on your own wallet in Bisq; on trade failure, the reserved that of that amount becomes available again and you can spend it… or in the worst case scenario, you could still load the standard BIP39 seed into another wallet and get full access to all utxos in there.
The latter is still not recommended unless really necessary though

Just a reminder that reimbursement requests are now only valid if submitted within 3 months #369