Trade stuck before step 1

I have a trade that has stuck even before step 1. Seems that there is an issue with taker fee transaction (based on fact that the transaction row does not have a “OK” symbol at the end.

Please see screen shots and help to resolve that!

Trade id: ffgqu

1 Like

Try using cmd+o to open a dispute for that trade.

Thank You! just did that.

I’m completely new to Bisq and am having exactly the same issue. Someone took my trade about an hour ago but it’s stuck like this. Even though I can see the taker fee transaction in the blockchain with plenty of confs. Is this normal? Do I just have to keep on waiting?

You have to check if the deposit transaction is on the blockchain (if the whole trade is greyed out like in the screenshot above it’s certainly a failed trade tho).

In case the deposit actually exists and has 1 conf and it didn’t update your trade window, you can usually fix it by restarting your application (at least that’s what worked for me).

In case no deposit has been created, open a ticket manually with alt + o

lemme know if you need more help, i’ll be around for another hour or so.

Thanks for your help. There is no deposit transaction listed.

It has “Maker fee transaction ID” and “Taker fee transaction ID” but no “Deposit transaction ID” not even a field for it. But the taker fee transaction has 2 outputs on the blockchain and one looks like the fees and one looks like the deposit.

Have I done anything to cause this? Will it happen again if try to do more trades? Not a good first experience so far.

I guess waiting will not help if there’s no field for Deposit Transaction?

When I press ctrl + o to open a support ticket an modal comes up and I click “open support ticket” button and then nothing happens.

This is linux with the latest version of Bisq. 0.9.5

You can use cmd+e to unlock your funds if deposit tx was never made.

You can also switch to a new data directory later to try and minimize the risk of bugs in future trades.

Thanks for your help.

I’m the maker and buying BTC. I’m not sure if the taker has sent the BTC or not, I think they might’ve but Bisq is not showing the deposit transaction ID and everything is greyed out just like the OP. Taker Fee TXN has plenty of confs (like 15 now or something) but doesn’t have a tick next to it.

I click command + o and then click “open support ticket” and nothing happens. I have tried on both linux and OSX with 0.9.5.

How do I lodge a ticket? Have I lost my maker fee?

Edit: I have lodged a fee reimbursement request on github. I hope that was the right thing to do. If my trade is identical to the OPs that definitely means it’s a failed trade?

Hum, do you mean that you use a same Bisq account from 2 computers ?
If it is a same account, and you try to run the 2 computers simultaneously, this is quite guaranteed to end up in a perfect mess.

No I don’t, I had only ever used it on linux until this problem happened. I had this issue and thought stopping Bisq on linux and loading the config on osx might let me lodge a dispute but it didn’t, I had exactlly the same problem on both operating systems.

After looking at how many people are having exactly the same issue on github it looks widespread and nothing to do with anythign i have done, which is a shame because I was really looking forward to using the platform but now I’m not so sure.

The devs have worked to solve those network issues all the last weeks.
A new release is planned for the next days, which may possibly solve those issues.

Still, when you jump with your config from one computer to another, always be careful and do that properly.

Same problem. Deposit tx was shown in Bisq, but not found on Blockstream – " Transaction not found".
When I click ctrl + o to open a support ticket, there isn’t the right deposit transaction number to select.
What to do next?

select any transaction number, does not have to be the correct one and ticket will open

1 Like

I now have encountered the exact same problem. Trade stuck before step 1. Taker fee transaction did not confirm / does not exist on block explorer.

I can’t even open a dispute. Pressing crtl+o opens a window, but when I click the button “Open Support Ticket” the window closes and nothing happens.

What can I do? Restarting the application does not help.
This is my first ever trade (I’m selling BTC for EUR via SEPA) Arbitrator for this trade is “my4t3kedin7k63a6.onion:9999”. I am using Bisq 1.0.1 on Lubuntu.

My trade partner has a 0 day old trading account and a PT bank account.

What can I do? Please help!

What is the onion address of your trade partner ?

There is a scam running since several days
see URGENT: Certain banks banned until further notice
and some onions address are blocked.

Also, what’s a PT bank account ?

Trade partner’s Onion address: “gtvxtwbkgspwsij5.onion:9999”

PT = country code for Portugal

I already read about the scam, but this onion address is not on the list and if it were blocked I would assume that my trade partner would have been unable to accept my offer in the first place.

So what can I do?

Have a look at the concerned lines of your logfile, and see if it contains info which could help to understand what happens.
(Don’t post any private info please).

I managed to locate the logfile, but it is rather big. So what should be the “concerned” lines? The lines around the time the offer was taken? Or when I tried to open the support dialog?

I’m sorry, but I lack the technical expertise to derive insight from the log file.

Can’t the arbitrator just cancel the trade?


What’s the onion address of your arbitrator ?

Will try to locate them a bit later when I have more time.

Arbitrator onion address: “my4t3kedin7k63a6.onion:9999”