Two trades as taker today with missing deposit transactions

Hi there,

I see a quite similar case already opened but I believe the support needs separate cases for proper tracking.

It happened today with two of my trades, one after another. All looked fine till the moment I noticed only one of the transactions - “me as a taker” - on the blockchain and not the deposit. Other two trades - one before and one after these two problematic - are just fine.

Following the request from the previous case:

  • for the failed trade c6T0Q2:
    • maker fee transaction ID: 9763fd4b03a52972ceaeb9ad752486cfb62bb49a8f7d2b050b5f40ed67885305
    • taker fee transaction ID: 01c637cd2f9f36c89cc77feb735687345b8134fc9fef0f3c24f432a8164d9641
  • for the failed trade IRp6iR:
    • maker fee transaction ID: f2492055978c71c0ca3c93fba077b584867105d78088ab0f480c45206c57e948
    • taker fee transaction ID: 7798c55e03f30cc494c8a013405d50673167796914aefa2cc1833c90e0f64c53

Waiting for you further instructions

Trade c6T0Q2 has failed. Maker txid can’t be found at a blockchain explorer. If you are the maker, you don’t have to request a trading fee reimbursement as there’s no trading fee paid. The trade is cancelled due to lack of deposit tx, it can’t continue.
Trade IRp6iR is the same as previous one (not found at blockchain explorer).

If you were the maker, you can ask for trading fee reimbursement here. You need a github account and a template is displayed once you press “new issue” button.

You might have locked BTC displayed. To solve this issue, re-import the seed following next link’s instructions. Make sure you have a backup: Failed trade - locked fund - #10 by huey

This annoying issue is solved at v1.5.2 I recommend you to update once to that version once you have all the funds available. Release v1.5.2 · bisq-network/bisq · GitHub

Thank you @MnM.
Here is a summary of my further actions and their outcomes:

  1. Bisq 1.5.1 was showing locked 0.006BTC per trade withot any transaction/address associated.
  2. I tried the recommended wallet reinitialization without positive result - still Bissq shows 0.006 BTC locked for each of the failed trades.
  3. I upgraded to 1.5.2 - the same, still Bisq shows funds locked for the failed transactions.
  4. The positive development in 1.5.2 is that I see
  • an explanation what is wrong with the transaction;
  • option to move the trade to failed state.
  1. I communicated with my trade party these findings and new posibilities in v.1.5.2 - waiting for her/his OK to move the trade to failed state. I hope then Bisq will stop reporting locked funds.
1 Like