Unable to start Bisq, Help


#1

After installation, on win XP 32bit.
It is not start, pomp " not valid win32"
I.m reinstall 2 times, try two different laptops without result.
No any antivirus or security progs running.
Need help.


#2

Hey! It’s possible you got mixed up and put a 64x on a 32x Windows or the opposite. That would of promoted that error. The first thing I would do is make sure that’s not the deal.


#3

Yes. As qbisq said, check your installation is the right one. It should be called
"Bisq-32bit-0.5.1.exe"


#4

No, I’m install 32bit on 32bit OS… download 3 times,make sure no file corrupt.
I checked reg , I try compatability mode, I try to different comps,
Than I borrow my friend laptop win7 64 bit and install, 64 bit ver, works ok
But both my comps runs XP SP3 32 bit, not work…
I have to return hes laptop, Need to make run on my…
Any ideas?
Any libraries need?


#5

I am sure I use 32 …spent all weekend try everything …also install framework 4.0 (no 4.5 foe xp)
nothing help…


#6

Maybe it wasn’t tested, since it is a really old and unsafe system. Maybe it just asks for too much memory and 32bit systems have a RAM memory limit.
You can always try to check the PGP signature to be 100% sure that you got the right executable.


#7

Thanks All for attempt to help me!

My First comp: Pro,SP3 32bit, 2.13 , 2.00 2; Video go 128mg
My second: Home SP3 ; 2.4(duo);
2.0 Ram 3 ; Video 512 mg;

Both have good video cards and 2 Ram.
It is not new laptops, But powerful .
I m run android emulator , tor and another programs, games(like BF2) without any problems.

I’m just user, not super . I’m understand BASIC computer, able to do simple things, but not
programmer, sorry.
I simply do not understand what I need to do?
Can someone explain me in simple words what I need to do to make program work?
I already check that version is correct(32) Check registry,but there no folder with name"exefile"
only ".exe"
I’m download and install Framework 4.0, because read that some progs require it.

and now I stuck, do not know how to check the PGP signature, not even know what is it.
And I don’t understand ''you can just rename it to .asc or add the second argument to the “gpg --verify” with the name of the file you are checking," what I need to rename?

after installation there list of files in Bisq folder: Bisq.exe; msvcp120.d; msvcr120.d; unins000.dat; Bisq.ico; msvcr100.dl; packager.dll; unins000.exe.
Also there two folders;app and runtime, with files.
Installation direction instead of /programs
D:\Documents and Settings\walter\Local Settings\Application Data\Bisq

I have two OS on my computers, disk parted on 4 (disks C/D/F/E)
Also, to create safe wallets I use slax OS(clone of lunix) boot from usb flash drive to mem(no HD), like ubuntu.
And I run coinomi wallet on android emulator soft on my win laptop as well on my two android smart and tablet, also I USE jaxx wallet.
I’m so glad I found real P2P exchange soft, I was looking for this long time!
But With my 4 devices ( two laptops ,smart, tablet.I unable to use it on any of them!
Please help me!
I’m really appreciate everyone for your time and effort!
I will do my best to learn, just help me with mo detailed and easy to understand explanation.


#8

Yay here is a gift …wait for it…


#9

Not get it…What gift?


#10

I’m continuing the fight with my laptop.
Trying to install on disk C, but no result,
My OS still doesn’t recognize it us program.
Any help appreciated.
Want to kill this laptop with a hammer! :slight_smile:


#11

I have also no idea. I built and tested on a Win32 VM and have not heard of others who have issues. Maybe a AV software makes problems. I heard of some which deleted automatically files if it think its malware (false positive).


#12

Sorry, I didn’t mean to link to that reply, just to the hole topic. It is about checking a PGP signature on Windows. https://forum.bisq.io/t/how-to-verify-asc-using-windows/2382


#13

wondering if you may have more luck with linux instead?? maybe create a new partition install an easy to use distro and see how it goes…
Sounds like there is just too many variables getting an OLD version of windows with god knows what on it to work…
It does sound suspiciously like the os is not allowing the exe to run… i.e. security issue…


#14

Good idea, that should do the trick.

Might as well be that Oracle changed something in Java 8 that doesn’t work with XP anymore. I remember reading about them not considering XP anymore when making changes.

Good practice is to use a supported windows version that still fixes security issues. Best practice is not using windows at all.


#15

Ah yes XP might be really not supported anymore. I think most companies stopped support so I would not be surprised if Oracle also gave up to support it.


#16

Hi all. I tested on 3 different laptops with different xp build, just in case. Program don’t want to run on ANY XP!
As well, perfectly run on win 7 laptop (64bit)
It is not antivirus issue, and not any virus, I checked it first.
All devices run multiple programs And all works fine.
Only Bisq won’t work.
I have Slax distributive (portable Linux) but no idea how to run Bisq on it because modules for Slax is.Lzm (old slacks) or.Sb (new slacks) extensions.
Ubuntu dist. here is .deb extension.
As well, no any version of Bisq for android. (Apk)
I worked with Linux over 10 yrs ago, by that time no much soft for linux was available, so I quit Linux and simply do not remember how to operate Linux/ Ubuntu/deb.
Also, it hasn’t seemed to be a memory limit (RAM) problem, because, all tested laptops have 2 GB Ram.
Unless Bisq require more RAM?!
As well, many games, my kids play on these laptops require lots of memory and multiple soft runs correctly on the computer, like minecraft heavily use VM, etc… so it is kind of test… if many games work fine, nothing wrong with the computer or soft on it…
These games simply can’t run on not powerful enough devices.

So, mu guesses, it is something else with compatibility
It is all the time give " Create Process filed, code 193. %1 not valid win 32"

Am wondering is ANYBODY have success and run Bitsqare on XP?

The problem is It a group of us, old folks, and most of us runs windows xp or android devices.
So even I buy a new laptop with new version of windows, or install Ubuntu, the rest of my friends will be anyway unable to use bitsqare!
That’s why I try to make it work on WinXP
So I can share it with them.
If it becomes too complicated for the average user, they just pass and will continue with other exchanges.

If anyone have idea how to make it work on XP, please share.
Any help greatly appreciated


#17

Seems then the java is not supported anymore. But you could try to build from source. Instructions are here:


#18

Thanks for recommendations.
I checked on my xp and it is shown: “you already have the latest Java platform on this system” 1.8.0_131 X86
About " build from source" I’m not sure I understand.
build for windows XP or Ubuntu/Linux?
I’m trying to get all these instructions, but seems like it is for programmers, and too complicated, I able to understand about 10% of it…I am just a user, wile ago I assemble my desktops myself and even make some sites (html), but nothing difficult like this… sorry.
But thanks a lot for your time and effort!


#19

Yes I understand it is a bit difficult for non programmers… I dont know what I can do in that case as on my WIN VM it works but I dont have an XP… Maybe some other users have an idea…


#20

You should know though, that using Linux is much easier than it used to be. I use Linux Mint and it’s as easy to install and use as Windows, and without the feeling of being deeply spied on…
Also Linux is much safer, so if you guys are using Bitcoins it’s a smart move for that reason as well.

I don’t know what you usually do with your computer, but for regular stuff (Internet, hearing music, Word) there is no reason whatsoever not to use da Linux :slight_smile:
Also Linux is cool.
https://linuxmint.com/